Printable Version of Topic

Click here to view this topic in its original format

GTItalia [Forum] _ rF2 - Nismo 2014 _ Mount Panorama - GP

Posted by: GTItalia Nov 30 2014, 05:01 AM

RACE: Mount Panorama - GP
DATE: Dec 15, 2014
TIME: 21:30:00
LINK: http://www.gtitalia.org/index.php?wsp=coch&idchamp=56

This is an automatic post

Posted by: cagivariver Dec 6 2014, 09:10 PM

Succede anche ad altri che durante la salita, tra la prima curva a dx e quella stretta a sx si veda delle righe verdi verticali in mezzo alla pista ? E che appena iniziata la discesa fino alla curva prima del rettone ci sia una linea netta di demarcazione tra il cielo(che sembra annebbiato) e ,diciamo "la terra"?
La pista per il resto è fluida e non ha problemi, è solo un effetto grafico.

Premetto che ho l'HDR abilitato, e ho girato offline smile.gif

Posted by: Sequel Dec 6 2014, 09:43 PM

QUOTE(cagivariver @ Dec 6 2014, 10:10 PM)
Succede anche ad altri che durante la salita, tra la prima curva a dx e quella stretta a sx si veda delle righe verdi verticali in mezzo alla pista ? E che appena iniziata la discesa fino alla curva prima del rettone ci sia una linea netta di demarcazione tra il cielo(che sembra annebbiato) e ,diciamo  "la terra"?
La pista per il resto è fluida e non ha problemi, è solo un effetto grafico.

Premetto che ho l'HDR abilitato, e ho girato offline smile.gif
*


quando l'ho testata nn ricordo questo difetto

Posted by: pavmail Dec 6 2014, 10:45 PM

Le righe verdi verticali le ho anch'io, su 2 PC diversi. L'altro difetto non l'ho notato, ma in compenso ho gli alberi trasparenti asd.gif

Posted by: cagivariver Dec 6 2014, 11:17 PM

QUOTE(pavmail @ Dec 6 2014, 10:45 PM)
Le righe verdi verticali le ho anch'io, su 2 PC diversi. L'altro difetto non l'ho notato, ma in compenso ho gli alberi trasparenti  asd.gif
*



Gia..dimenticavo, vado a 32 bit per via del Gid

Posted by: pavmail Dec 7 2014, 12:29 AM

QUOTE(cagivariver @ Dec 6 2014, 11:17 PM)
Gia..dimenticavo, vado a 32 bit per via del Gid
*


Ma allora puoi passare al 64bit: http://forum.virtualracinggroup.net/fazerbox-f55/trackmapplugin-v0-95-32bit-64bit-for-rfactor2-t7555.html trovi il GID aggiornato wink.gif

Cmq io uso il 64bit, senza GID.

Posted by: Alex Puoti Dec 15 2014, 03:16 PM

Sembra esserci un problema al server, la serie e la mod risultano non installate e non mi da neanche il tasto entra. Qualcun altro a cui succede o riguarda solo me?

Posted by: Sequel Dec 15 2014, 03:41 PM

QUOTE(Alex Puoti @ Dec 15 2014, 04:16 PM)
Sembra esserci un problema al server, la serie e la mod risultano non installate e non mi da neanche il tasto entra. Qualcun altro a cui succede o riguarda solo me?
*


c'era un conflitto di porte tra il dedi e il suo zombie

Posted by: pavmail Dec 16 2014, 03:20 PM

Che dire, mi sono iscritto per provare sul campo come reagiva il mio PC a questo rF2...... quindi non nutrivo alcuna smania di risultato, volevo solo evitare di essere un pericolo per chi il campionato se lo stava giocando.
E allora auto rigorosamente nel garage per le qualifiche per partire quanto più possibile nelle retrovie.

Col volante ancora da settare a dovere e poca pratica sul groppone con questa mod, tutti i giri sono stati quasi una passeggiata per adattarmi mano a mano al nuovo pacchetto fresco fresco di installazione.
In gara 1 tutto sommato ci stavo prendendo gusto, salvo poi tirare dritto ad una curva in un eccesso di disattenzione causato dalla bandiera blu comparsa proprio mentre stavo smanettando con l'hud. Ho dato una sterzata sul ghiaione per dar strada a chi mi seguiva senza pensarci 2 volte e mi sono schiantato come un fesso all'ultimo giro sweatingbullets.gif . Già immagino le risate di chi era dietro ed ha visto la scena asd.gif Peccato, ero 9°.
Gara 2 invece mi ha un po' stancato, i primi giri ero nel caos per il tira-molla innescato dalla safety. Poi la ripartenza con la gara che si è svolta pari pari a G1, compreso lo schianto nella stessa curva di G1 asd.gif

Spero che la nuova build porti maggiore stabilità, perche sono crashato 4 volte ed è frustrante. Anche perchè la prima volta ho perso i settaggi del volante che avevo fatto in quei momenti, mentre nella seconda non mi aveva tenuto il set predefinito e per caricarlo in extremis son dovuto partire dai box dry.gif

Cmq bella mod e bella pista. Complimenti ai piloti saliti sul podio e ai sopravissuti ciao.gif

Posted by: Led566 Dec 16 2014, 03:33 PM

Pista epica.
Mi scuso per la partenza della seconda manche perché il casino l'ho innescato in parte io: Pastorato davanti a me era un po'largo sulla sinistra e al verde, siccome sono scattato meglio, mi è sembrato di potermi infilare, ce l'avevo quasi fatta quando si è innescato il "sandwich" a tre con la mia auto in mezzo... Inculez.gif
Per il resto nelle due manche non ho fatto praticamente errori e quindi sono molto soddisfatto del 4° e del 6° posto ottenuti.

Powered by Invision Power Board
© Invision Power Services