Printable Version of Topic

Click here to view this topic in its original format

GTItalia [Forum] _ Assetto Corsa _ GTItalia.org |server #1|- |server#2|

Posted by: Son1c Oct 10 2015, 06:28 PM

Server Aperto per testare il nuovo multiplayer.

GTItalia.org |server #1|

pass:nessuna


Pista:Monza
Vetture: Kunos DLC#2+


Note: non è più possibile entrare a 20 secondi da inizio gara.

______________________________________________


GTItalia.org |server #2|

pass:nessuna


Pista: Mugello
Vetture: Kunos no DLC


Note: non è più possibile entrare a 20 secondi da inizio gara.


Postate qui le vostre impressioni.

ciao.gif

Posted by: Caterpillar Oct 10 2015, 09:25 PM

Ci sono stati passi a avanti nella compatibilità con il portale?

Posted by: Son1c Oct 10 2015, 09:58 PM

Credo di si, adesso c'è un dedi che genera report e un manager.

ma ancora non ho avuto modo di vedere i risultati. Domani, se qualcuno gira... ciao.gif

Posted by: Johnny_be_Goode Oct 11 2015, 10:55 AM

Oh bene bene, ho risolto il mio problema di caricamento del launcher (è bastato reinstallare AC).
Ora però ho un altro problema, se corro online o contro l'ai il gioco mi dà l'errore "Warning cpu usage", e presenta uno stuttering che lo rende ingiocabile, ma in qualche modo risolverò anche questo tongue.gif


Posted by: Son1c Oct 11 2015, 11:14 AM

Pare che i tuoi problemi siano nati con la 1.3, ovvero con l'arrivo del supporto 64bit.
Prova a forzarlo a 32 dal pannello opzioni. ciao.gif ciao.gif

Posted by: Johnny_be_Goode Oct 11 2015, 01:41 PM

QUOTE(Son1c @ Oct 11 2015, 12:14 PM)
Pare che i tuoi problemi siano nati con la 1.3, ovvero con l'arrivo del supporto 64bit.
Prova a forzarlo a 32 dal pannello opzioni.  ciao.gif  ciao.gif
*


Infatti Anto, leggevo sul forum di AC che tanti hanno avuto proprio questo problema aggiornando alla 1.3, anche se non credo sia questo il mio caso specifico visto che ho il SO a 32 bit.

Posted by: Andrea Brunini Oct 11 2015, 04:37 PM

Io sono tra quelli che ha messo AC in naftalina da un bel pò...per questo non ho acquistato nessuno dei due DLC.
Si potrebbe prevedere un server che consenta a tutti coloro che hanno il gioco, e non necessariamente i DLC di girare?
Probabilmente come portale, almeno inizialmente, potreste avere anche più dati a disposizione.

ciao.gif

Posted by: Caterpillar Oct 11 2015, 05:26 PM

Idem.

Posted by: LuigiBonati Oct 11 2015, 05:55 PM

QUOTE(Andrea Brunini @ Oct 11 2015, 04:37 PM)
Io sono tra quelli che ha messo AC in naftalina da un bel pò...per questo non ho acquistato nessuno dei due DLC.
Si potrebbe prevedere un server che consenta a tutti coloro che hanno il gioco, e non necessariamente i DLC di girare?
Probabilmente come portale, almeno inizialmente, potreste avere anche più dati a disposizione.

ciao.gif
*



Mi associo anch'io!


Posted by: Son1c Oct 11 2015, 06:18 PM

per me va bene

un server con escluse quelle DLC 1 e 2

Posted by: Caterpillar Oct 11 2015, 06:22 PM

QUOTE(Son1c @ Oct 11 2015, 06:18 PM)
per me va bene

metto su monza con le gt3 e le gt2, ad esclusione della neoarrivata Lamborghini Huracan  weight_lift2.gif
*



Non sai quanto mi faccia male ciò, ma io il mio contributo qliel'ho dato, adesso aspetto che sia fruibile online, quindi niente dlc.

Eppoi faccio parte degli estinti shutup.gif

Posted by: Son1c Oct 11 2015, 07:33 PM

fatto!

ancora non ho implementato live timing

Posted by: Johnny_be_Goode Oct 11 2015, 09:19 PM

Eh ma che palle però eh, da oggi ha ripreso a darmi il solito problema, non c'é verso di farlo partire!

Signori, io ci rinuncio.

Posted by: Led566 Oct 12 2015, 09:45 AM

Spezzo una lancia in favore di AC.
Innanzitutto a me si è aggiornato da solo senza nessun problema e funziona perfettamente.
Inoltre, ieri sera ci ho passato un paio di ore sia in offline che online per provare il mio sistema OpenSimWheel DirectDrive e devo dire che secondo me è migliorato molto in tutti i settori ma in particolare nella gestione degli urti e nell'offline con gli AI.
Sul FFB non mi esprimo perché ora vivo in un mondo diverso asd.gif , non posso fare paragoni col passato che ho sperimentato solo col T500.
Mi dicono inoltre che sia ora disponibile un sistema di reportistica adeguato, è vero che forse l'interesse verso questo sim è un po'scemato, ma sarebbe un peccato mollarlo proprio ora che sembra cominci a diventare adeguato all'online serio...

Posted by: Janka Oct 12 2015, 09:58 AM

Se ci mettessero la Nascar mi piacerebbe usare un "prodotto Italiano" rolleyes.gif
Ma anche qui ci dimostriamo provinciali non prendendo in considerazione una disciplina che ha più spettatori della F1 crying.gif

ciao.gif

Posted by: Led566 Oct 12 2015, 09:59 AM

QUOTE(Johnny_be_Goode @ Oct 11 2015, 09:19 PM)
Eh ma che palle però eh, da oggi ha ripreso a darmi il solito problema, non c'é verso di farlo partire!

Signori, io ci rinuncio.
*



Sembra che l'unico modo per farlo andare sia disinstallarlo e fare una installazione completa da zero.
http://www.drivingitalia.net/forum/index.php?showtopic=72087&page=15&#entry815842

Posted by: Son1c Oct 12 2015, 11:05 AM

O perlomeno farei eseguire a steam un controllo di coerenza e integrità dell'installazione

steam>libreria>assetto corsa

tasto dx>proprietà>file locali

vedrai che se non hai fatto installazione pulita, ma upgrade, 4-5 files te li dovrà reinstallare.

Ma se non ci dici che sistema hai e qual'è precisamente il problema continueremo ad andare a tastoni nel buio.

Posted by: Son1c Oct 12 2015, 12:39 PM

QUOTE(Janka @ Oct 12 2015, 09:58 AM)
Se ci mettessero la Nascar mi piacerebbe usare un "prodotto Italiano" rolleyes.gif
Ma anche qui ci dimostriamo provinciali non prendendo in considerazione una disciplina che ha più spettatori della F1 crying.gif 

ciao.gif
*


Se è per quello non hanno manco considerato la F1! asd.gif
Pur avendo a disposizione dati reali e modello con licenza ufficiale Ferrari, usato in Ferrari Virtual Driver (era davvero bellissimo).

Abbiamo avuto il piacere di avere ospite Aristotelis Valisilakos, qui in ts una sera, e ci spiegato tanti perchè e per come. Le loro motivazioni su alcune scelte, al bando delle nostre focose fantasie, hanno un carattere puramente logico. Si tratta di limiti di risorse umane, e come sempre purtroppo, anche economiche!

Posted by: Johnny_be_Goode Oct 12 2015, 04:50 PM

Grazie dei consigli ragazzi, ma purtroppo ho già provato tutti questi metodi senza successo.
Anzi, adesso vi racconto tutto per bene dall'inizio smile.gif

Dunque, un anno fa acquistai il gioco tramite steam.
Si presentò subito il problema: quando facevo partire il gioco, il launcher si piantava prima di caricare il menu, nella fase "loading modules". Se facevo da steam un controllo di integrità, al riavvio successivo funzionava ma in quello dopo mi ridava lo stesso problema.
Andai avanti settimane a spulciare forum su forum, a fare tentativi su tentativi. Ovviamente feci anche formattazioni, reistallazioni da zero di steam e AC, ma niente.
Alla fine allora provai a procurarmi un'altra copia di Seven, e questa volta magicamente il problema si risolse. Ne dedussi che evidentemente era la mia copia precedente di Windows che era corrotta da qualche parte.

Tutto bene, fino all'aggiornamento alla 1.3. Stesso problema.
Bene, faccio una formattazione, niente da fare.
Riformatto, ma stavolta reinstallando anche da capo steam e AC, risultato: funziona!
Il giorno dopo però (cioè ieri), si ripresenta il problema.

Bisogna dire però, che rispetto ad un anno fa c'è una leggera differenza: se faccio un controllo di integrità da steam, mi scarica dei files, ma il gioco non parte neanche una volta.

Ho provato a fare praticamente di tutto. Mi viene da pensare che in qualche modo ad AC faccia a cazzotti con la mia configurazione hardware, dite che potrebbe essere?

Intel core 2 duo E6750 2.6 Ghz
AMD Radeon HD6670
Ram 3 GB DDR2
Maxtor ATA 160 GB
Windows 7 Ultimate

Ora ho appena aggiornato all 1.3.2 e funziona ninja.gif
Comunque non canterei vittoria, anche l'altro giorno infatti il problema era sparito e poi si è ripresentato g.gif



Posted by: Son1c Oct 12 2015, 05:25 PM

Una delle voci hotfix 1.3.2 riguarda proprio la compatibilità coi core duo. Speriamo abbiano risolto! cool.gif


server aggiornato 1.3.2

Powered by Invision Power Board
© Invision Power Services