Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Problemi con il volante...

KaiserMEM
post Mar 15 2010, 03:11 PM
Post #1



Group Icon

Group: Members
Posts: 2,588
Joined: 21-March 08
From: Palermo
Member No.: 3,294



Marco Fiore
La mia partecipazione alla gara di stasera ? un p? a rischio. Ieri sera volevo fare un p? di giri sul server ma non sono riuscito.

Da quando ho formattato non riesco pi? a settare il volante come prima. Stanotte Luca Villa ha cercato di aiutarmi ma non siamo riusciti a trovare una soluzione.

In poche parole, installando i nuovi driver il volante ? sempre morbido. Il ff viene caricato solo dopo che percorro qualche metro e tra l'altro ? un p? scattoso e con una zona morta di circa 10-15? sia verso destra che verso sinistra. Ho controllato di tutto e di pi? ma non sono riuscito a trovare una soluzione.

Luca mi ha fatto scaricare i vecchi driver ed effettivamente quando li installo il volante torna duro come prima (non fate battute perch? vi spezzo le gambine :asd: ), ma appena provo a modificare il profiler cos?:

(IMG:http://www.racingworld.it/upload/varie/profiler_ok.jpg)

lui non prende nessuna modifica e torna cos?:

(IMG:http://www.racingworld.it/upload/varie/profiler_ko.jpg)

dandomi questo errore:

(IMG:http://www.racingworld.it/upload/varie/profiler_error.jpg)


Qualcuno di voi sa come aiutarmi? Perch? se con alcuni mod la situazione ? merdosa ma sopportabile, con le 207 nn riesco proprio a guidare :crying:

Preciso che i settaggi su rfactor sono gli stessi che avevo prima, quindi il problema non ? sicuro del gioco... Help Me! :no:


--------------------
user posted image
31 marzo 2008: debutto nell'online racing su GTI
8 novembre 2013: dopo 5 anni e 115 gare vengo "promosso" a Rookie...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
freghet
post Mar 15 2010, 03:24 PM
Post #2



Group Icon

Group: Members
Posts: 3,315
Joined: 13-January 09
Member No.: 22,719



Federico
Hai xp giusto?
provo a darti qualche idea, forse banale, ma non si sa mai:
1. mi ricordo che l'installazione del volante ha una procedura un po' laboriosa, del tipo che prima fai partire l'eseguibile, poi quando il programma d'installazione te lo chiede, colleghi il volante e finisci la procedura.
2. se hai fatto cos?, prova a disistallare tutte i programmi logitech per ripartire da zero.
3. fai la calibrazione, poi imposta i settaggi del profiler partendo direttamente dal programma logitech e non dal pannello di controllo.
4. Nel profiler, spunta la casella della molla di centratura, mantenendo a 0 la percentuale.


--------------------
user posted image
"Be not afraid of moving slowly. Be afraid of standing still."
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Carruba74
post Mar 15 2010, 03:24 PM
Post #3


Administrator
Group Icon

Group: Admin
Posts: 15,271
Joined: 8-July 05
From: Como, Italy
Member No.: 1



Luca Vallongo
me l'ha fatto anche a me qualche tempo fa quando avevo installato per la prima volta 7 e poi non avevo usato la procedura giusta per reinstallarci i driver della logitech.

Avevo fatto cos? :

1) disinstallato tutto i driver della logitech, ma non mediante il suo unistaller, ma usando "revo-unistaller" che ti pulisce anche profili, cartelle, registro ecc

2) quindi avevo installato gli ultimi driver seguendo esattamente le istruzioni, e cio? staccando la periferica ed attaccandola solo quando me lo dice lui, e non prima.

Cos? avevo risolto e son riuscito a configurare il tutto.
A me praticamente non vedeva il volante tra le periferiche disponibili.

fai questo tentativo. magari risolvi

ciauzz e sempre :gdg:


--------------------
"meglio divertirsi come bambini che fare finta di essere grandi e non divertirsi pi", Carruba74
Nuovo sitoLe mie statistiche LFS
user posted image
GTItalia.org -> Last of the last ... overall user posted image "zero tituli" user posted image Cofanari FOR PRESIDENT
(cit. johnny) "lui non stato partorito, stato bannato" user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
KaiserMEM
post Mar 15 2010, 05:40 PM
Post #4



Group Icon

Group: Members
Posts: 2,588
Joined: 21-March 08
From: Palermo
Member No.: 3,294



Marco Fiore
ho eseguito tutto passo passo ? va gi? molto meglio. grazie :)

il problema ? che se muovo di pochissimo lo sterzo non avverto il movimento perch? il volante fa uno strano giochetto. le ruote per? si muovono e se nn sto attento rischio di girarmi come un pollo :down:


--------------------
user posted image
31 marzo 2008: debutto nell'online racing su GTI
8 novembre 2013: dopo 5 anni e 115 gare vengo "promosso" a Rookie...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
freghet
post Mar 15 2010, 05:56 PM
Post #5



Group Icon

Group: Members
Posts: 3,315
Joined: 13-January 09
Member No.: 22,719



Federico
che giochetto?


--------------------
user posted image
"Be not afraid of moving slowly. Be afraid of standing still."
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
KaiserMEM
post Mar 15 2010, 06:17 PM
Post #6



Group Icon

Group: Members
Posts: 2,588
Joined: 21-March 08
From: Palermo
Member No.: 3,294



Marco Fiore
QUOTE(freghet @ Mar 15 2010, 05:56 PM)
che giochetto?
*


come se manca il force feedback. cio?, per pochissimi gradi non avverto nessuna sensazione di spostamento..


--------------------
user posted image
31 marzo 2008: debutto nell'online racing su GTI
8 novembre 2013: dopo 5 anni e 115 gare vengo "promosso" a Rookie...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 14th December 2019 - 10:53 AM Lo-Fi Version