Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> problema Rfactor 2, mi rallenta

Davide Borsetti
post Dec 5 2017, 03:00 PM
Post #1



Group Icon

Group: Members
Posts: 3
Joined: 2-October 13
Member No.: 24,556



Davide Borsetti
Ciao....vediamo se qualcuno puo' aiutarmi,ho un Asus Lamborghini VX7 con scheda video Nvidia gtx560 m e processore intel core i7 2.20 con tecnologia turbo boost ed e' da tempo che soffro dei rallentamenti come se la macchina andasse al rallentatore per poi ripartire a velocita' normale....il problema avviene anche in maniera off line e' come se fosse un lag continuo....ho provato di tutto dall'abbasare risoluzione e dettagli grafici....fino al minimo ma il problema persiste.
in attesa di qualche aiuto....ringrazio.
Davide


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pavmail
post Dec 5 2017, 06:30 PM
Post #2


In addestramento
Group Icon

Group: Admin
Posts: 3,194
Joined: 5-March 10
From: Scorzè (VE)
Member No.: 22,965



Denis Marangon
La butto lì: hai provato a spolverare le griglie del portatile da dove esce/entra l'aria per raffreddarsi? Potrebbe trattarsi di "throttling", cioè il sistema abbassa le frequenze di funzionamento per evitare di surriscaldarsi troppo.

:ciao:


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Davide Borsetti
post Dec 6 2017, 09:21 AM
Post #3



Group Icon

Group: Members
Posts: 3
Joined: 2-October 13
Member No.: 24,556



Davide Borsetti
QUOTE(pavmail @ Dec 5 2017, 06:30 PM)
La butto lì: hai provato a spolverare le griglie del portatile da dove esce/entra l'aria per raffreddarsi? Potrebbe trattarsi di "throttling", cioè il sistema abbassa le frequenze di funzionamento per evitare di surriscaldarsi troppo.

:ciao:
*


Si.....gia' fatto...ho pensato anche io che potesse essere un problema di surriscalmento..ma niente.
Grazie comunque.
ciao.


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Led566
post Dec 6 2017, 12:10 PM
Post #4



Group Icon

Group: Members
Posts: 988
Joined: 18-January 12
From: Salento&Mantova
Member No.: 23,757



Marco Vagnoni
QUOTE(Davide Borsetti @ Dec 5 2017, 03:00 PM)
Ciao....vediamo se qualcuno puo' aiutarmi,ho un  Asus Lamborghini VX7 con scheda video Nvidia gtx560 m e processore intel core i7 2.20 con tecnologia turbo boost ed e' da tempo che soffro dei rallentamenti come se la macchina andasse al rallentatore per poi ripartire a velocita' normale....il problema avviene anche in maniera off line e' come se fosse un lag continuo....ho provato di tutto dall'abbasare risoluzione e dettagli grafici....fino al minimo ma il problema persiste.
in attesa di qualche aiuto....ringrazio.
Davide
*



Provato a disabilitare tutti plugin?
Anche a me lo fa ma soprattutto offline con le AI.
Ormai non lo uso più offline ma mi alleno solo sul server (quel poco che mi alleno...) tenendo inseriti solo i plugin strettamente necessari.
Tra l'altro non è un problema grafico, ma del thread di calcoli fisici, però ti segnalo che la mia situazione è migliorata dopo che ho aggiornato il driver Nvidia.


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Davide Borsetti
post Dec 6 2017, 02:40 PM
Post #5



Group Icon

Group: Members
Posts: 3
Joined: 2-October 13
Member No.: 24,556



Davide Borsetti
Grazie Marco...provero' a disabilitare il plugin del gid(cosa mai fatta)ad ogni modo il problema ce l'ho anche sul server...quando sono on line.
Cmq grazie...ti sapro' dire.
Ciao.


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 18th December 2017 - 09:11 PM Lo-Fi Version