Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> problemino con GID

alepere
post Mar 20 2013, 01:41 PM
Post #1



Group Icon

Group: Members
Posts: 454
Joined: 7-September 11
From: Pella (NO)
Member No.: 23,477



Alessandro Peretti
ciao a tutti! volevo sottoporvi questo mio problema: da quando ho fatto formattare e rifare quasi mezzo pc (causa 4 anni di download selvaggi senza mai manutenzione) il gid non ne vuol sapere di funzionare.
come sempre metto i vari files nella cartella plugin e nella cartella di rFactor, ma quando lancio l'eseguibile mi esce questo messaggio: "Impossibile avviare il programma perch? d3dx9_40.dll non ? presente nel computer. Per risolvere il problema, provare a reinstallare il programma."
stesso gid che utilizzavo prima della formattazione, che prima funzionava.. che pu? essere?


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
alepere
post Mar 20 2013, 01:46 PM
Post #2



Group Icon

Group: Members
Posts: 454
Joined: 7-September 11
From: Pella (NO)
Member No.: 23,477



Alessandro Peretti
come non detto.. ho semplicemente cercato su google il nome del file, scaricato, infilato nella cartella di rfactor.. scusassero l'ignorante :D


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Johnny
post Mar 20 2013, 03:47 PM
Post #3



Group Icon

Group: Members
Posts: 6,589
Joined: 15-February 07
Member No.: 609



Giovanni Campisi
forse non avevi installato le directx?


--------------------
"Quando la sorte ti contraria e mancato t' il successo, smetti di far castelli in aria e va a piangere sul...!"
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
alepere
post Mar 21 2013, 03:27 PM
Post #4



Group Icon

Group: Members
Posts: 454
Joined: 7-September 11
From: Pella (NO)
Member No.: 23,477



Alessandro Peretti
sinceramente non ne ho proprio idea.. pu? essere per


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 17th September 2019 - 06:07 AM Lo-Fi Version