Welcome Guest ( Log In | Register )

9 Pages < 1 2 3 4 > »  
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> WCC - segnalazioni problemi gravi

Drago
post Mar 20 2008, 02:44 PM
Post #16


Il Forum: la fiera della soggettività.
Group Icon

Group: Members
Posts: 5,505
Joined: 8-July 05
From: Trento
Member No.: 3



Mauro Dragoni
La versione turismo verrà utilizzata per le pre-qualifiche, in modo da diminuire la possibilità dei tagli visto che tali pre-qualifiche verranno fatte mantenendo i server open per un'intera settimana.
Ti ricordo di modificare il tuo player con nome e cognome per esteso.


--------------------
Drago

DragoTECH - Informatica d'avanguardia

BUSTERS WEBSITE

[WINNER] GTI WCC TI 2008, Categoria Touring - ROTW 6 HEURES du MANS 2008 - GTI 500Km di Monza
[2nd Overall] GTI Adrenaline Cup 2008 - GTI SuperEndurance Cup 2008
[3rd Overall] GTI Ayrton Senna Memorial Trophy
[BUSTERS RACING TEAM] 2008: 7 titoli - 2009: 4 titoli, GTI 500Km di Monza (LMP1, LMP2, GT1) - 2010: 1 titolo

user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Riccardo
post Mar 21 2008, 01:03 AM
Post #17



Group Icon

Group: Members+
Posts: 3,574
Joined: 26-September 07
Member No.: 2,077


stasera ho provato a girare un pò e per due volte, riducendo rfactor nella barra, il gioco è crashato. La stessa cosa è successa a Sbuffo. Dipende da altri fattori oppure dal mod? Oltre a rFactor sia io che Sbuffo avevamo in esecuzione il TS. Nel server eravamo in cinque a girare ed alcuni che entravano ed uscivano in continuazione per provare altre auto. Credo che quest'ultimo aspetto sia stato l'effetto scatenante ma ho pensato cmq di segnalarlo! ;)


--------------------
user posted image

user posted image

io sono come la gallina vecchia - 30 anni - ma ho fatto un altro uovo! E' il nono!" - Valentino Rossi -
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
AleXxx
post Mar 21 2008, 01:24 AM
Post #18



Group Icon

Group: Members
Posts: 95
Joined: 15-March 08
Member No.: 3,188



Alessandro Mura
Anche a me succedeva una cosa analoga... praticamente quando riduco a icona rFactor poi non si riapre piu e tocca chiuderlo dal task manager... anche io avevo il TS aperto ma non credo dipenda da quello bensi dal mod, a volte capita proprio questo problema con alcuni mod... :thumbdown: :yawn: :ciao:
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rOOk
post Mar 21 2008, 07:51 PM
Post #19



Group Icon

Group: Members
Posts: 402
Joined: 11-December 05
Member No.: 250


QUOTE(AleXxx @ Mar 21 2008, 01:24 AM)
Anche a me succedeva una cosa analoga... praticamente quando riduco a icona rFactor poi non si riapre piu e tocca chiuderlo dal task manager... anche io avevo il TS aperto ma non credo dipenda da quello bensi dal mod, a volte capita proprio questo problema con alcuni mod...  :thumbdown:  :yawn:  :ciao:
*



Io ci ho rimesso la vittoria nel Porsche Challenge per 'sta cosa... :crying:


--------------------
Tutti froci col culo degli altri
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Malefix
post Mar 23 2008, 05:07 PM
Post #20


Pilota selvatico
Group Icon

Group: Members
Posts: 3,004
Joined: 30-August 07
From: PN
Member No.: 1,721



Manuel
succede anche a me e senza TS
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ellenico
post Mar 25 2008, 02:17 PM
Post #21



Group Icon

Group: Members
Posts: 114
Joined: 21-March 08
Member No.: 3,289


Ciao a Tutti
vorrei segnalare alcune informazioni a tutti voi, le stesse che ho riferito a Carruba74 su msn:

1)La 147 su Adria fonde il motore SEMPRE...........ho provato di tutto, sia 0 che 24% al radiatore (nel dubbio sbagliassi)..........sia con il numero di giri motore al minimo........niente FONDE.

PS: Se non ricordo male, ma potrei sbagliarmi, Adria come pista ha qualche bug........ma non ne sono sicuro.

2)La 156 sempre ad Adria ho notato che non mostra la scocca della vettura quando sto in pista davanti a lei (la noto solo se mi ci attacco al paraurti), appena si allontana di poco si vedono solo le ruote e il fondo vettura..................succede solo con la 156.

PS: come sopra potrebbe essere Adria (perchè pesante graficamente), dovrei provare in altre piste per vedere la 156.

3)Chiedevo, per essere sicuri di avere tutti la stessa pista, di mettere nel link della pista che ti riporta ad rfactor central più indicazioni su cosa scaricare esattamente:

Esempio. Monza

nella pagina di rfactor central ci potrebbero essere

brianza v1.0
brianza v2.0
fix cicciobombolo
banner brembo
sponsor 1987
ecc........................

sapere esattamente per ogni pista cosa scaricare.

Fine.

Spero vogliate controllare queste segnalazioni..............

Ci vediamo in pista.

Fabio.


--------------------
user posted image
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 25 2008, 04:08 PM
Post #22



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
Per le varie segnalazioni di crash di rF rispondo che è un prob noto e per adesso non è in programma una soluzione. Il prob deriva da alcuni modelli del mod (penso quelli del fia gt) ed è indipendente da TS o qualsiasi altra applicazione.
Personalmente ho temporaneamente risolto aprendo l'applicazione come finestra ed impostando la risoluzione del monitor così da averlo a tutto schermo.

@Ellenico, puoi dirmi la 147 +/- dopo quanti giri fonde? Inoltre sugli altri circuiti non noti lo stesso problema?
Per il resto darò un occhiata


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 25 2008, 04:39 PM
Post #23



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(Ellenico @ Mar 25 2008, 02:17 PM)
2)La 156 sempre ad Adria ho notato che non mostra la scocca della vettura quando sto in pista davanti a lei (la noto solo se mi ci attacco al paraurti), appena si allontana di poco si vedono solo le ruote e il fondo vettura..................succede solo con la 156.


mi riporti le impostazioni grafiche che usi all'interno di rF, tipo dettaglio texture, dettaglio altri giocatori ecc ecc.


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Malefix
post Mar 25 2008, 05:20 PM
Post #24


Pilota selvatico
Group Icon

Group: Members
Posts: 3,004
Joined: 30-August 07
From: PN
Member No.: 1,721



Manuel
la 147 sembra avere problemi mostruosi di temperature, ad adria fonde al 3°giro, a monza si salva solo per i lunghi rettilinei, ho provato anche a vallelunga che è una via di mezzo e si resiste 4-5 giri...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 25 2008, 05:22 PM
Post #25



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(126C2 @ Mar 25 2008, 05:20 PM)
la 147 sembra avere problemi mostruosi di temperature, ad adria fonde al 3°giro, a monza si salva solo per i lunghi rettilinei, ho provato anche a vallelunga che è una via di mezzo e si resiste 4-5 giri...
*



visto, lo correggo nella 1.2.4


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ayeye
post Mar 25 2008, 06:19 PM
Post #26


Corridore e quasi Modder
Group Icon

Group: Members
Posts: 2,605
Joined: 8-December 05
From: Bergamo
Member No.: 247



Gianfranco Agazzi
ok, visto che la 147 può essere corretta, correggiamo anche la SuperClio, che ha troppo poca pressione di gomme, un cazzo di cavalli e non si possono nemmeno regolare i differenziali e le sospensioni.....però costa un capitale!
Volete l'Alfa? alzate il piede e non fatela fondere!
bello però fare la salita dell'A!ring a 200kmh...la clio arriva (con tutto scarico e tutto chiuso) a 194 (non sempre)....sono stato con Cyb a provare un po', ieri, ma più di così non va! ....certo, con le griglie chiuse si sta a 90-95°....quindi, credo che, se si vuole andare forte, servono più temperature...se si vuole l'Alfa, portatevi dietro il frigorifero...pesa? la Clio no!


---->polemica<----- :asd: :asd:


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 25 2008, 07:03 PM
Post #27



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(Ayeye @ Mar 25 2008, 06:19 PM)
ok, visto che la 147 può essere corretta, correggiamo anche la SuperClio, che ha troppo poca pressione di gomme, un cazzo di cavalli e non si possono nemmeno regolare i differenziali e le sospensioni.....però costa un capitale!
Volete l'Alfa? alzate il piede e non fatela fondere!
bello però fare la salita dell'A!ring a 200kmh...la clio arriva (con tutto scarico e tutto chiuso) a 194 (non sempre)....sono stato con Cyb a provare un po', ieri, ma più di così non va! ....certo, con le griglie chiuse si sta a 90-95°....quindi, credo che, se si vuole andare forte, servono più temperature...se si vuole l'Alfa, portatevi dietro il frigorifero...pesa? la Clio no!
---->polemica<----- :asd:  :asd:
*



minkia ayeye, sbaglio o stai a rosicà che la clio nn corre?
Cmq io correggo i bug e non aggiusto le caratteristiche. Se la 147 (o qualunque auto) con il rad aperto non avesse problemi di temp allora la lascerei tranquillamente così ma dato che anche con il rad tutto aperto il motore si squaglia dopo 5 giri allora non è una 'caratteristica' ma un bug...tra l'altro lo stesso bug l'ha anche la 156 ed in misura minore altre 2/3.. clio e clio escluse.
Con la 1.2.4 il rad della 147 e 156 saranno come l'avevo in mente io, sufficiente quando aperto e poco di +


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Mau
post Mar 25 2008, 07:54 PM
Post #28



Group Icon

Group: Members
Posts: 2,331
Joined: 10-July 05
Member No.: 17



Maurizio Malberti
minkia

ma i caxxi propri non se li fa nessuno ??? :ROFL2: :ROFL2:
ma state un po' zitti :ROFL2: :ROFL2:
tutti i Big hanno preso le 147 e le Vette che vanno molto molto di piu' dellle altre....(consiglio al modder di deponteziarle o sara' un monomarca)
Se tacevate fondevano dopo due giri ed il campionato si apriva a noi poveretti :ROFL2: :ROFL2: :ROFL2:
:PPIC:
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ayeye
post Mar 25 2008, 08:17 PM
Post #29


Corridore e quasi Modder
Group Icon

Group: Members
Posts: 2,605
Joined: 8-December 05
From: Bergamo
Member No.: 247



Gianfranco Agazzi
no, non rosiko...mi pareva di aver chiuso con una "polemica" scherzosa...

ciò che cmq non capisco (giusto aggiustare i bug) è perchè la clio ha i valori di regolazione del differenziale, bloccati e le Alfa no...così come il fatto, che per far arrivare le gomme, in temperatura giusta (int-med-est) bisogna arrivare al max della pressione disponibile, ed a volte non basta.


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 25 2008, 09:11 PM
Post #30



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(Ayeye @ Mar 25 2008, 08:17 PM)
no, non rosiko...mi pareva di aver chiuso con una "polemica" scherzosa...

ciò che cmq non capisco (giusto aggiustare i bug) è perchè la clio ha i valori di regolazione del differenziale, bloccati e le Alfa no...così come il fatto, che per far arrivare le gomme, in temperatura giusta (int-med-est) bisogna arrivare al max della pressione disponibile, ed a volte non basta.
*



la pressione corretta per le michelin è intorno ai 180 e non ricordo a quanto viene messa di default. Te invece di essere contento che le gomme nn si scaldano ti lamenti? Le gomme sono le stesse per tutte le touring quindi è il tipo di auto che nn le scalda tanto sia per il minor peso che per la + equa ripartizione del grip.

Il diff bloccato o altri tipi di regolazioni sono così, anche altre auto (sia tra le touring che gt3) hanno alcuni valori bloccati o regolabili in modo diverso.
Ripeto quanto già detto, se dovesse essere necessario + in la faremo degli upgrade a pagamento.


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

9 Pages < 1 2 3 4 > » 
Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 17th September 2019 - 05:17 AM Lo-Fi Version