Printable Version of Topic

Click here to view this topic in its original format

GTItalia [Forum] _ rFactor2 _ GID

Posted by: Barabba Sep 5 2014, 11:07 AM

é possibile usare il gid ? confused1.gif

Posted by: AL SILEO Sep 5 2014, 11:31 AM

solo se usi la versione rf2 a 32 bit

Posted by: Barabba Sep 5 2014, 01:33 PM

QUOTE(AL SILEO @ Sep 5 2014, 11:31 AM)
solo se usi la versione rf2 a 32 bit
*


come faccio a farlo partire a 32 bit ?

Posted by: Marco Moriconi Sep 5 2014, 09:19 PM

QUOTE(Barabba @ Sep 5 2014, 01:33 PM)
come faccio a farlo partire a 32 bit ?
*


Da rFactor Launcher vai alla finestra Advanced (ultima a dx), trovi da spuntare "Use 32 bit executables on 64 bit capable operating systems"

Posted by: LuigiBonati Sep 6 2014, 03:19 PM

Quindi è disponibile una versione del GID anche per rF2?
Potreste postare il link per il download?
(io trovo in rete solo vecchie versioni per rF1 ...) sad.gif

Posted by: Max Piampio Sep 6 2014, 04:31 PM

QUOTE(LuigiBonati @ Sep 6 2014, 03:19 PM)
Quindi è disponibile una versione del GID anche per rF2?
Potreste postare il link per il download?
(io trovo in rete solo vecchie versioni per rF1 ...) sad.gif
*




http://forum.virtualracinggroup.net/fazerbox-f55/trackmap-0-93beta-for-rfactor2-t5914.html

Posted by: LuigiBonati Sep 6 2014, 06:14 PM

Grazie Max! ciao.gif

Posted by: AL SILEO Sep 7 2014, 01:01 AM

questo ha le mappe aggiornate
http://www.gtitalia.org/forum/index.php?showtopic=12573

Posted by: Led566 Sep 23 2014, 05:05 PM

Oggi Fazerbox ha rilasciato la versione 0.95 del Trackmap che prevede anche il plugin a 64 bit.
http://isiforums.net/f/showthread.php/21913-TrackMapPlugin-V0-95-32bit-64bit...(proprio adesso che mi stavo abituando a correre senza nessuna indicazione! tongue.gif )

Posted by: mastpalermo Sep 23 2014, 05:31 PM

QUOTE(Led566 @ Sep 23 2014, 05:05 PM)
Oggi Fazerbox ha rilasciato la versione 0.95 del Trackmap che prevede anche il plugin a 64 bit.
http://isiforums.net/f/showthread.php/21913-TrackMapPlugin-V0-95-32bit-64bit...(proprio adesso che mi stavo abituando a correre senza nessuna indicazione! tongue.gif )
*


Anch'io mi ero abituato! biggrin.gif

Comunque grazie per l'info! wink.gif

Posted by: Mandingo Sep 23 2014, 09:59 PM

QUOTE(Led566 @ Sep 23 2014, 05:05 PM)
Oggi Fazerbox ha rilasciato la versione 0.95 del Trackmap che prevede anche il plugin a 64 bit.
http://isiforums.net/f/showthread.php/21913-TrackMapPlugin-V0-95-32bit-64bit...(proprio adesso che mi stavo abituando a correre senza nessuna indicazione! tongue.gif )
*


Non ho capito solo una cosa per installare basta avviare l eseguibile ? Se si in quale directory bisogna installarlo ?

Posted by: AL SILEO Sep 23 2014, 10:12 PM

QUOTE(Mandingo @ Sep 23 2014, 09:59 PM)
Non ho capito solo una cosa per installare basta avviare l eseguibile ? Se si in quale directory bisogna installarlo ?
*


fa tutto lui tu nn devi far altro che istallare ............. ciao.gif

Posted by: Mandingo Sep 23 2014, 10:20 PM

QUOTE(AL SILEO @ Sep 23 2014, 10:12 PM)
fa tutto lui tu nn devi far altro che istallare ............. ciao.gif
*


Ottimo grazie e se volessi disattivarlo esiste un opzione ?

Posted by: AL SILEO Sep 24 2014, 09:44 AM

ctrl spazio

Posted by: Mandingo Sep 24 2014, 10:41 AM

QUOTE(AL SILEO @ Sep 24 2014, 09:44 AM)
ctrl spazio
*



meriti un caffè offerto


Attached thumbnail(s)
Attached Image

Posted by: AL SILEO Sep 24 2014, 11:31 AM

thx

Posted by: Max Piampio Sep 24 2014, 12:33 PM

Installato, alle prime 3/4 prove sia online che offline faceva crashare rf2.. poi levando l'rs3 è partito. Alla fine sembra funzionare senza problemi anche con rs3 attivo.

Speriamo bene smile.gif smile.gif

Posted by: Marco Moriconi Sep 25 2014, 08:02 PM

QUOTE(Led566 @ Sep 23 2014, 05:05 PM)
Oggi Fazerbox ha rilasciato la versione 0.95 del Trackmap che prevede anche il plugin a 64 bit.
http://isiforums.net/f/showthread.php/21913-TrackMapPlugin-V0-95-32bit-64bit...(proprio adesso che mi stavo abituando a correre senza nessuna indicazione! tongue.gif )
*


Presumo che vi funzioni anche a 64 bit?
A me non và!

Posted by: Barabba Sep 30 2014, 01:34 PM

http://www.nogripracing.com/details.php?filenr=41478

dovrebbe funzionare 32/64 appena installato funziona benissimo

Posted by: jonny razzetto Oct 11 2014, 07:23 AM

a me funziona la versione 0.95 ma non mi tiene memorizzato i cambiamenti che faccio. non capisco come mai

Posted by: LuigiBonati Oct 11 2014, 07:59 PM

e il Motec per rF2 a 64 bit esiste? blink.gif

Posted by: mastpalermo Oct 11 2014, 08:44 PM

QUOTE(LuigiBonati @ Oct 11 2014, 07:59 PM)
e il Motec per rF2 a 64 bit esiste? blink.gif
*


Certo:

http://www.mediafire.com/download/5oh8ckvk8ax6s43/rF2_MotecPlugin_28Jun2014.rar

Comunque Luigi non ti smentisci mai! asd.gif

Posted by: LuigiBonati Oct 12 2014, 08:11 AM

Che ci vuoi fare: inossidabilmente zuccone! biggrin.gif
Grazie Beppe! ciao.gif

Posted by: Riccardo Castellano Nov 24 2014, 04:15 PM

Salve ragazzi!!! Vorrei porvi un problema.. Nel momento in cui installo il GID versione 0.95 soffro di stuttering.. Sta barra viola mi spara in alto causandomi blocchi al gioco.. Ho già provato ad abbassare tutto ma il problema non è la scheda video perché me lo fa solo con appunto il gid.. É già successo a qualcun'altro?? Se si come avete risolto?

Posted by: Mandingo Nov 24 2014, 04:19 PM

QUOTE(Riccardo Castellano @ Nov 24 2014, 04:15 PM)
Salve ragazzi!!! Vorrei porvi un problema.. Nel momento in cui installo il GID versione 0.95 soffro di stuttering.. Sta barra viola mi spara in alto causandomi blocchi al gioco.. Ho già provato ad abbassare tutto ma il problema non è la scheda video perché me lo fa solo con appunto il gid.. É già successo a qualcun'altro?? Se si come avete risolto?
*



Di solito il GID è un po pesantino da digerire in linea generale, calcola che hai dei provessi sempre in esecuzione con dati in tempo reale.

Se tu stesso dici che è il gid che ti porta cquetsi fastidi io lo disinstallerei

Posted by: Riccardo Castellano Nov 24 2014, 06:03 PM

QUOTE(Mandingo @ Nov 24 2014, 04:19 PM)
Di solito il GID è un po pesantino da digerire in linea generale, calcola che hai dei provessi sempre in esecuzione con dati in tempo reale.

Se tu stesso dici che è il gid che ti porta cquetsi fastidi io lo disinstallerei
*


Infatti ho fatto così claudio.. Però nom capisco perché capita a me e a d'altri no.. Io anche in rf1 lo usavo giusto x monitorare i consumi e il degrado gomme, tutto il resto non mi serviva anche perché sporcare troppo il monitor non è bello.. Il fatto è che senza questi dati solo in gara è un po complicato gestire tutto..

Posted by: Mandingo Nov 25 2014, 09:51 AM

QUOTE(Riccardo Castellano @ Nov 24 2014, 06:03 PM)
Infatti ho fatto così claudio.. Però nom capisco perché capita a me e a d'altri no.. Io anche in rf1 lo usavo giusto x monitorare i consumi e il degrado gomme, tutto il resto non mi serviva anche perché sporcare troppo il monitor non è bello.. Il fatto è che senza questi dati solo in gara è un po complicato gestire tutto..
*



Riccardo purtroppo c'è anche da dire che l'ultima build di rF2 la 880 non pare assolutamente molto stabile, quindi se posso, un consiglio per adesso togli il GID e gira tranquillo, poi non appena uscirà una nuova build farai nuovamente le prove e sono quasi sicuro che non avrai più nessun problema.

Posted by: Riccardo Castellano Nov 25 2014, 10:01 AM

QUOTE(Mandingo @ Nov 25 2014, 09:51 AM)
Riccardo purtroppo c'è anche da dire che l'ultima build di rF2 la 880 non pare assolutamente molto stabile, quindi se posso, un consiglio per adesso togli il GID e gira tranquillo, poi non appena uscirà una nuova build farai nuovamente le prove e sono quasi sicuro che non avrai più nessun problema.
*


Grazie Claudio!! Può essere anche che il mio processore non riesce a sostenere il tutto.. In'effetti non è una forza.. AMD FX 6300 6 core.. Però mi sembra strano perché gira a 3,5mhz.. X te potrebbe essere questo il problema?

Posted by: Led566 Nov 25 2014, 10:19 AM

QUOTE(Riccardo Castellano @ Nov 25 2014, 10:01 AM)
Grazie Claudio!! Può essere anche che il mio processore non riesce a sostenere il tutto.. In'effetti non è una forza.. AMD FX 6300 6 core.. Però mi sembra strano perché gira a 3,5mhz.. X te potrebbe essere questo il problema?
*



Guarda, io ho lo stesso processore e ieri sera ho avuto una marea di crash e lag inspiegabili.
Pensavo di aver risolto tutto la settimana scorsa cambiando il file d3d9.dll (la versione alternativa che trovi sul 3D del forum ISI) e togliendo l'opzione di riconoscimento dei comandi da volante da parte del GID (anche qui trovi tutto sul 3D dedicato al GID el forum ISI).
Ed infatti giovedì sera ho fatto una gara di 1 ora e un quarto col mod URD senza nessun problema.
Ieri sera invece...disastro. mad.gif
Non ci capisco più nulla.

Posted by: Mandingo Nov 25 2014, 10:21 AM

QUOTE(Led566 @ Nov 25 2014, 10:19 AM)
Guarda, io ho lo stesso processore e ieri sera ho avuto una marea di crash e lag inspiegabili.
Pensavo di aver risolto tutto la settimana scorsa cambiando il file d3d9.dll (la versione alternativa che trovi sul 3D del forum ISI) e togliendo l'opzione di riconoscimento dei comandi da volante da parte del GID (anche qui trovi tutto sul 3D dedicato al GID el forum ISI).
Ed infatti giovedì sera ho fatto una gara di 1 ora e un quarto col mod URD senza nessun problema.
Ieri sera invece...disastro. mad.gif
Non ci capisco più nulla.
*


Marco postali questi link per favore pubblichiamole queste informazioni importanti, magari aprendo un topic nella sezione di rfactor 2 !!!

Posted by: Riccardo Castellano Nov 25 2014, 11:34 AM

Vero Marco.. Se me li posti probo pure io.. Grazie.. 👍👍

Posted by: Led566 Nov 25 2014, 12:07 PM

QUOTE(Mandingo @ Nov 25 2014, 10:21 AM)
Marco postali questi link per favore pubblichiamole queste informazioni importanti, magari aprendo un topic nella sezione di rfactor 2 !!!
*



http://isiforums.net/f/showthread.php/21913-TrackMapPlugin-V0-95-32bit-64bit?p=308367&viewfull=1#post308367 (il download è sotto ONLY FOR PEOPLE WHO HAVE CRASH)

Poi riporto questa avvertenza:
"in case of CTD at the end of the TrackMap plugin loading time ingame, load again rF2, go race, open TrackMap menu (ALT+SPACE) and change "Enable Controllers" from YES to NO"
In caso di crash alla fine della fase di carico plugin, aprire il il menù TrackMap (ALT +SPACE) e cambiare il valore "Enable Controllers" da "YES" a "NO".
Aggiungo che questo valore si può cambiare anche nel file trackmap.ini.

Comunque dopo ieri sera ne ho abbastanza di questo GID.

Se solo quelli di Z1 simdash si decidessero a fare il plugin a 64 bit risolvo tutto portando la telemetria su un monitor a parte.

Posted by: Riccardo Castellano Nov 25 2014, 12:33 PM

Grazie Marco!! Proverò!!👍👍👍

Posted by: Riccardo Castellano Nov 25 2014, 01:34 PM

Marco mentre invece l'opzione di riconoscimento del volante da parte del gid?

Posted by: Led566 Nov 25 2014, 02:28 PM

QUOTE(Riccardo Castellano @ Nov 25 2014, 01:34 PM)
Marco mentre invece l'opzione di riconoscimento del volante da parte del gid?
*



L'ho scritto nel post, devi cambiare il valore "Enable Controllers" da YES a NO.
O nel menu del GID (se riesci a farlo partire) o diremttamente nel file .ini di configurazione del Trackmap

Posted by: Riccardo Castellano Nov 25 2014, 02:58 PM

Scusami Marco non avevo capito.. Grazie ancora.. 👍

Posted by: jonny razzetto Nov 25 2014, 11:59 PM

QUOTE(Led566 @ Nov 25 2014, 12:07 PM)
http://isiforums.net/f/showthread.php/21913-TrackMapPlugin-V0-95-32bit-64bit?p=308367&viewfull=1#post308367 (il download è sotto ONLY FOR PEOPLE WHO HAVE CRASH)

Poi riporto questa avvertenza:
"in case of CTD at the end of the TrackMap plugin loading time ingame, load again rF2, go race, open TrackMap menu (ALT+SPACE) and change "Enable Controllers" from YES to NO"
In caso di crash alla fine della fase di carico plugin, aprire il il menù TrackMap (ALT +SPACE) e cambiare il valore "Enable Controllers" da "YES" a "NO".
Aggiungo che questo valore si può cambiare anche nel file

Oltre a impedire il crash a che serve questo parametro?

Posted by: jonny razzetto Nov 26 2014, 12:04 AM

Enable controller per interderci

Posted by: Riccardo Castellano Nov 26 2014, 05:45 AM

Se dovesse capitarvi come a me che dopo aver scelto le varie impostazioni del GID, queste una volta usciti e rientrati dal gioco non rimanessero in memoria, sul forum degli ISI ho trovato la soluzione:
in pratica andate su rfactor2\plugins\trackmap e trovate il file tackmapconf.txt. tasto dx del mouse sul file-->proprietà-->tab "sicurezza" per i vari utenti dovete dare le autorizzazioni con la spunta, allora poi vi terrà le impostazioni.

Posted by: Barabba Nov 26 2014, 09:23 AM

Da qualche giorno il gid sembra un albero di natale da tanto che lampeggia ne sapete qualcosa? confused1.gif

Posted by: Mandingo Nov 26 2014, 09:54 AM

QUOTE(Barabba @ Nov 26 2014, 09:23 AM)
Da qualche giorno il gid sembra un albero di natale da tanto che lampeggia ne sapete qualcosa? confused1.gif
*


Siamo in periodo natalizio quindi è normale

Cmq nel PLR c'è una stringa

ENABLE Christmas tree

Posted by: Led566 Nov 26 2014, 10:19 AM

QUOTE(Barabba @ Nov 26 2014, 09:23 AM)
Da qualche giorno il gid sembra un albero di natale da tanto che lampeggia ne sapete qualcosa? confused1.gif
*



Eh si, c'é un flickering lento ma costante, che però mi succede solo sul server di GTItalia.
Può essere che con la nuova build 880 (ora i plugin di default vengono lanciati al volo appena si entra in pista) si possa generare qualche conflitto con il plugin di RS3?
Non vorrei che sia questa la causa che mi ha procurato una marea di crash l'altra sera nella gara del campionato Nismo. g.gif

Posted by: Led566 Nov 26 2014, 10:27 AM

QUOTE(jonny razzetto @ Nov 25 2014, 11:59 PM)
Oltre a impedire il crash a che serve questo parametro?
*



Serve a comandare il GID dai tasti del volante, per esempio puoi assegnare ad un tasto del volante l'accensione o lo spegnimento di un widget, etc.

Posted by: jonny razzetto Nov 26 2014, 10:41 AM

QUOTE(Led566 @ Nov 26 2014, 10:27 AM)
Serve a comandare il GID dai tasti del volante, per esempio puoi assegnare ad un tasto del volante l'accensione o lo spegnimento di un widget, etc.
*


Grazie mille

Posted by: Max Piampio Dec 10 2014, 07:58 PM

Ho il GID (Trackmap Plugin 095) installato su rf2 che funziona correttamente in tutte le sue parti, solo i dati wetness IN e wetness OUT non funzionano, non dando mai nessun risultato anche a tracciato bagnato... blink.gif blink.gif blink.gif qualcuno forse sa dove può essere il problema?

Posted by: Salvuss Dec 15 2014, 01:48 AM

QUOTE(Max Piampio @ Dec 10 2014, 07:58 PM)
Ho il GID (Trackmap Plugin 095) installato su rf2 che funziona correttamente in tutte le sue parti, solo i dati wetness IN e wetness OUT non funzionano, non dando mai nessun risultato anche a tracciato bagnato...  blink.gif  blink.gif  blink.gif  qualcuno forse sa dove può essere il problema?
*



Nel GID. È uno dei bug noti ciao.gif

Posted by: Max Piampio Dec 15 2014, 01:31 PM

Okkkkk grazie Salvo 😉 attenderò fix

Posted by: Conte29er Dec 17 2014, 08:03 PM

QUOTE(Riccardo Castellano @ Nov 26 2014, 05:45 AM)
Se dovesse capitarvi come a me che dopo aver scelto le varie impostazioni del GID, queste una volta usciti e rientrati dal gioco non rimanessero in memoria, sul forum degli ISI ho trovato la soluzione:
in pratica andate su rfactor2\plugins\trackmap e trovate il file tackmapconf.txt. tasto dx del mouse sul file-->proprietà-->tab "sicurezza" per i vari utenti dovete dare le autorizzazioni con la spunta, allora poi vi terrà le impostazioni.
*



Capitato.. cursing.gif
Grazie!! smile.gif smile.gif

Posted by: Riccardo Castellano Dec 18 2014, 12:00 AM

QUOTE(Conte29er @ Dec 17 2014, 08:03 PM)
Capitato.. cursing.gif
Grazie!!  smile.gif  smile.gif
*


thumbup.gif

Posted by: diabolik Dec 20 2014, 05:57 PM

A me va in crash se eseguo la versione a 64bit, anche con la patch del produttore del gid... mah

Posted by: Riccardo Castellano Dec 21 2014, 08:32 PM

Io ci ho rinunciato.. Stuttering a palla appena lo installo.. Pure con la nuova build 906..

Posted by: M.Dambrosio Dec 23 2014, 03:09 PM

Ma sono l'unico babbo che non riesce ad installare alcun plugins?? in questo caso ho provato con il GID, ma ovunque metto i file, nel gioco sembra che non abbia messo niente... nel file di installazione dice di mettere le .dll e .ini nella cartella principale di rfactor2... ma di cartelle principali ce ne sono un casino... ce quella del launcher, quella del 32bit, quella del 64bit, la cartella core, quella in documenti.... non ci sto a capiì niente....

chiedo per favore se qualcuno mi indichi la via giusta dove mettere sti benedetti file,
ciao e grazie!!

Posted by: Barabba Dec 23 2014, 04:16 PM

QUOTE(Animatek @ Dec 23 2014, 03:09 PM)
Ma sono l'unico babbo che non riesce ad installare alcun plugins?? in questo caso ho provato con il GID, ma ovunque metto i file, nel gioco sembra che non abbia messo niente...   nel file di installazione dice di mettere le .dll e .ini nella cartella principale di rfactor2... ma di cartelle principali ce ne sono un casino... ce quella del launcher, quella del 32bit, quella del 64bit, la cartella core, quella in documenti.... non ci sto a capiì niente....

chiedo per favore se qualcuno mi indichi la via giusta dove mettere sti benedetti file,
ciao e grazie!!
*


Ti posso aiutare cercami in ts questa sera però , adesso lavoro smile.gif ciao.gif

Posted by: Riccardo Castellano Dec 23 2014, 07:32 PM

QUOTE(Animatek @ Dec 23 2014, 03:09 PM)
Ma sono l'unico babbo che non riesce ad installare alcun plugins?? in questo caso ho provato con il GID, ma ovunque metto i file, nel gioco sembra che non abbia messo niente...   nel file di installazione dice di mettere le .dll e .ini nella cartella principale di rfactor2... ma di cartelle principali ce ne sono un casino... ce quella del launcher, quella del 32bit, quella del 64bit, la cartella core, quella in documenti.... non ci sto a capiì niente....

chiedo per favore se qualcuno mi indichi la via giusta dove mettere sti benedetti file,
ciao e grazie!!
*


Ma il gid x RF2 è autoistallante... fa tutto da solo. Scarica la versione 0.95

Posted by: Discolz Dec 23 2014, 07:36 PM

Non insultatemi smile.gif ma da dove disinstallo il gid? non vorrei far pasticci..

Posted by: M.Dambrosio Dec 23 2014, 08:24 PM

QUOTE(Riccardo Castellano @ Dec 23 2014, 07:32 PM)
Ma il gid x RF2 è autoistallante... fa tutto da solo. Scarica la versione 0.95
*




Ma perche' devo scaricare la 0.95 quando c'è la 1.4? XD

magari sto a di na cazzata eh.. mccsad.gif

Posted by: Riccardo Castellano Dec 23 2014, 08:57 PM

http://www.mediafire.com/?u0whbcr10kz5bb4
QUI

Posted by: M.Dambrosio Dec 23 2014, 09:00 PM

QUOTE(Riccardo Castellano @ Dec 23 2014, 08:57 PM)
http://www.mediafire.com/?u0whbcr10kz5bb4
QUI
*




forse hai capito male XD ROFL2.gif

ma non la voglio la 0.95,,, che mi sembra di capire sia solo trackmap... io devo installare la 1.4 con tutta la telemetria!!

Posted by: alesi Dec 23 2014, 09:03 PM

QUOTE(Animatek @ Dec 23 2014, 09:00 PM)
forse hai capito male XD  ROFL2.gif

ma non la voglio la 0.95,,, che mi sembra di capire sia solo trackmap... io devo installare la 1.4 con tutta la telemetria!!
*


Scusa ma per rf2 non esiste 1.4 c'è solo 0.95 io lo uso con rf2 a 64 bit

Posted by: M.Dambrosio Dec 23 2014, 09:11 PM

QUOTE(alesi @ Dec 23 2014, 09:03 PM)
Scusa ma per rf2 non esiste 1.4 c'è solo 0.95 io lo uso con rf2 a 64 bit
*




allora misa' che sono un coglione ROFL2.gif ROFL2.gif

Posted by: TheDUKE Jan 3 2015, 02:06 PM

Qualcuno sa se è possibile e come fare ad aggiornare le mappe sul GID?
Ad sempio... di LagunaSeca non ho la mappa (prossimo SE del 09gen2015)

Grazie

Posted by: Hidron Jan 3 2015, 04:31 PM

Devi estrarre da ogni pista dal mas usando il tool mas2 i file .GDB e .AIW di ogni pista che vuoi vedere nella mappa e copiarle nel percorso che ho indicato in questo post

http://www.gtitalia.org/forum/index.php?showtopic=13324

Ciao.

Posted by: Led566 Jan 3 2015, 10:14 PM

QUOTE(Hidron @ Jan 3 2015, 04:31 PM)
Devi estrarre da ogni pista dal mas usando il tool mas2 i file .GDB e .AIW di ogni pista che vuoi vedere nella mappa e copiarle nel percorso che ho indicato in questo post

http://www.gtitalia.org/forum/index.php?showtopic=13324

Ciao.
*



Oppure far "costruire" la mappa direttamente al GID con la modalità presente nel menù.

Posted by: uff51277 Jan 3 2015, 11:35 PM

Come si fa?

Posted by: M.Dambrosio Jan 22 2015, 07:51 PM

Ragazzi torno a scrivere in questa discussione perchè l'ennesimo tentativo per installare il gid e' fallito crying.gif crying.gif

vi spiego quello che ho fatto... ho scaricato la versione 0.96 dal forum isi..

ho estratto lo .zip e mi ritrovo dentro una cartella in cui ci sono altre tre cartelle e un file.txt:

-bin32
-bin64
-plugins
-file leggimi

a questo punto prendo il contenuto della cartella bin32 del gid(uso la versione forzata a 32bit di rfactor2) e metto le due .dll nella cartella plugins che si trova nella cartella bin32 di rfactor2...

adesso nello zip che ho estratto mi restano due cartelle... bin64(che presumo non mi serva) e una cartella che si chiama plugins in cui dentro c'è un altra cartella che si chiama trackmap con dentro vari file...

adesso prendo questa cartella e mi dirigo nel percorso launcher di rfactor2.. poi vado nella cartella plugins e metto qui la cartella trackmap..


provo ad avviare il gioco... entro nella sessione.. vado in macchina... premo tutti i tasti a me disponibili sulla tastiera ROFL2.gif ROFL2.gif ma nulla appare... come se non avessi fatto niente...




c'è qualcuno che riesce a dirmi dove sbaglio?? crying.gif

grazieeee

Posted by: AL SILEO Jan 22 2015, 08:02 PM

perchè dovresti andare nella cartella plugins poi trakmap poi redistributable fai partire vcredistx64 poi vedi che il gid va

Posted by: M.Dambrosio Jan 22 2015, 08:07 PM

Ora provo... ma c'è un tasto specifico per farlo partire poi in gioco?? cosi evito di premerli tutti ROFL2.gif ROFL2.gif


EDIT: ho provato come dici tu a installare vcredistx64 e adesso quando lo avvio mi va in crash... ho pensato che magari dovevo installare anche vcredistx86 ma va lo stesso in crash.. ahahah invece di migliorare peggioriamo qua crying.gif crying.gif

secondo me sono l'unico simdriver che non riesce a installare sto benedetto gid ROFL2.gif ROFL2.gif

Posted by: AL SILEO Jan 22 2015, 09:01 PM

chissà come l'avrai istallato hihihiihihihiihhihih dalle mie parti si dice alla cazzo di cane

Posted by: M.Dambrosio Jan 22 2015, 09:54 PM

QUOTE(AL SILEO @ Jan 22 2015, 09:01 PM)
chissà come l'avrai istallato hihihiihihihiihhihih dalle mie parti si dice alla cazzo di cane
*



l'ho scritto come l'ho installato... se gentilmente qualcuno mi dice dove sbaglio a mettere cosa e dove... io nn riesco a trovare soluzioni al problema...

Posted by: Led566 Jan 22 2015, 10:43 PM

QUOTE(M.Dambrosio @ Jan 22 2015, 09:54 PM)
l'ho scritto come l'ho installato... se gentilmente qualcuno mi dice dove sbaglio a mettere cosa e dove... io nn riesco a trovare soluzioni al problema...
*



Prova a seguire alla lettera (cosa che mi sembra tu non abbia fatto...) quanto scritto nel readme allegato allo zip:

1...., CANCELLA:
- LA CARTELLA "TRACKMAP" IN RFACTOR2/PLUGINS
- CANCELLA IL FILE "TRACKMAPPLUGIN.INI" SE PRESENTE NELLA CARTELLA PRINCIPALE RFACTOR2 E NELLA CARTELLA RFACTOR/BIN32
- CANCELLA IL FILE "D3D9.DLL" PRESENTE NELLA CARTELLA RFACTOR2/BIN32
- CANCELLA IL FILE "TRACKMAPPLUGIN.DLL" PRESENTE NELLA CARTELLA RFACTOR2/BIN32 E NELLA CARTELLA RFACTOR2/BIN32/PLUGINS

2. ORA SCOMPATTA IL FILE .ZIP DENTRO LA CARTELLA DI RFACTOR2

3. ...

4. SE IL PLUGIN VA IN CRASH ALL'AVVIO DI RF2, INSTALLA I FILE "VCREDIST_X86" AND "VCREDIST_64".
TROVI I FILE IN <RF2>\Plugins\TrackMap\Redistributable

In particolare fai comunque quanto scritto al punto 1 e poi scompatta TUTTO quanto contenuto nello zip dentro la cartella rFactor2 (punto 2).

A me funziona.

Posted by: M.Dambrosio Jan 23 2015, 12:21 AM

QUOTE(Led566 @ Jan 22 2015, 10:43 PM)
Prova a seguire alla lettera (cosa che mi sembra tu non abbia fatto...) quanto scritto nel readme allegato allo zip:

1...., CANCELLA:
- LA CARTELLA "TRACKMAP" IN RFACTOR2/PLUGINS
- CANCELLA IL FILE "TRACKMAPPLUGIN.INI" SE PRESENTE NELLA CARTELLA PRINCIPALE RFACTOR2 E NELLA CARTELLA RFACTOR/BIN32
- CANCELLA IL FILE "D3D9.DLL" PRESENTE NELLA CARTELLA RFACTOR2/BIN32
- CANCELLA IL FILE "TRACKMAPPLUGIN.DLL" PRESENTE NELLA CARTELLA RFACTOR2/BIN32 E NELLA CARTELLA RFACTOR2/BIN32/PLUGINS

2. ORA SCOMPATTA IL FILE .ZIP DENTRO LA CARTELLA DI RFACTOR2

3.  ...

4. SE IL PLUGIN VA IN CRASH ALL'AVVIO DI RF2, INSTALLA I FILE "VCREDIST_X86" AND "VCREDIST_64".
TROVI I FILE IN <RF2>\Plugins\TrackMap\Redistributable

In particolare fai comunque quanto scritto al punto 1 e poi scompatta TUTTO quanto contenuto nello zip dentro la cartella rFactor2 (punto 2).

A me funziona.
*




il punto 1 non l'ho preso nemmeno in considerazione in quanto non ho installate versioni precedenti del gid sad.gif sad.gif

Posted by: M.Dambrosio Jan 24 2015, 03:19 PM

Nessuno ragazzi?? sad.gif nessun ha qualche consiglio?? senza gid non riesco a calcolare bene i consumi di gomma e benza z.z

...scusate x il doppio post...

Posted by: Domenico Lo Schiavo Jan 24 2015, 03:29 PM

QUOTE(M.Dambrosio @ Jan 24 2015, 03:19 PM)
Nessuno ragazzi?? sad.gif  nessun ha qualche consiglio?? senza gid non riesco a calcolare bene i consumi di gomma e benza z.z 

...scusate x il doppio post...
*



http://www.microsoft.com/it-it/download/details.aspx?id=35 scaricalo e istallalo vedi se risolvi ciao.gif

Posted by: M.Dambrosio Jan 24 2015, 08:20 PM

QUOTE(Domenico Lo Schiavo @ Jan 24 2015, 03:29 PM)
http://www.microsoft.com/it-it/download/details.aspx?id=35 scaricalo e istallalo vedi se risolvi ciao.gif
*




ho fatto quello che hai detto ma niente....però ho notato che adesso quando faccio partire rfactor, mi viene prima una schermata nera per una decina di secondi (cosa che mi sembra di aver letto da qualche parte che significa che si sta installando il plugin)

ma continuo a non riuscire a farlo partire... c'è qualche tasto particolare da premere magari?? io ho impostato nei comandi "custom plugin#1" sul tasto "S" ma non funziona sad.gif
sono disperato ragazzi ahaha

Posted by: Marco Moriconi Jan 24 2015, 08:46 PM

QUOTE(M.Dambrosio @ Jan 24 2015, 08:20 PM)
ho fatto quello che hai detto ma niente....però ho notato che adesso quando faccio partire rfactor, mi viene prima una schermata nera per una decina di secondi (cosa che mi sembra di aver letto da qualche parte che significa che si sta installando il plugin)

ma continuo a non riuscire a farlo partire...  c'è qualche tasto particolare da premere magari?? io ho impostato nei comandi "custom plugin#1" sul tasto "S" ma non funziona sad.gif
sono disperato ragazzi ahaha
*


prova ad installare anche i pacchetti che si trovano nella installazione di rFactor2, nel mio caso C:Programmi (x86)/rFactor2/Plugins/TrackMap/Redistributable.

Posted by: M.Dambrosio Jan 24 2015, 09:28 PM

QUOTE(Marco Moriconi @ Jan 24 2015, 08:46 PM)
prova ad installare anche i pacchetti che si trovano nella installazione di rFactor2, nel mio caso C:Programmi (x86)/rFactor2/Plugins/TrackMap/Redistributable.
*



Gia' fatto... sad.gif

Posted by: M.Dambrosio Feb 1 2015, 08:29 PM

Ragazzi non vorrei sembrare uno che insiste... voi giustamente manco avete la sfera di cristallo x sapere cosa sbaglio... ma io qui sono ancora in alto mare ROFL2.gif ROFL2.gif

non riesco a far funzionare sto maledetto gid cursing.gif cursing.gif

Posted by: M.Dambrosio Feb 2 2015, 06:39 PM

Ragazzi incredibile,,, sono riuscito a far partire il GID... sono ancora sotto shock dall'emozione ahahaha... alla fine ho tentato con l'estrarre lo zip direttamente nella cartella principale di rfactor e alla fine è partito...

aadesso pero' ho un altro problemino,, quando mi appaiono tutte i varii pannellini con le informazioni,, ce una specie di bug che me li fa tipo lampeggiare,,, vanno a intermittenza ed è molto fastidioso per gli occhi... c'è qualche soluzione al problema???

un altra cosa che mi interessava è come disattivare o spostare i pannelli che non mi interessano,,, grazie... ciaoooo

Posted by: uff51277 Feb 2 2015, 06:44 PM

QUOTE(M.Dambrosio @ Feb 2 2015, 06:39 PM)
Ragazzi incredibile,,, sono riuscito a far partire il GID... sono ancora sotto shock dall'emozione ahahaha... alla fine ho tentato con l'estrarre lo zip direttamente nella cartella principale di rfactor e alla fine è partito...

aadesso pero' ho un altro problemino,,  quando mi appaiono tutte i varii pannellini con le informazioni,, ce una specie di bug che me li fa tipo lampeggiare,,, vanno a intermittenza ed è molto fastidioso per gli occhi... c'è qualche soluzione al problema???

un altra cosa che mi interessava è come disattivare o spostare i pannelli che non mi interessano,,, grazie... ciaoooo
*


ctrl+f

Posted by: M.Dambrosio Feb 2 2015, 06:56 PM

luca sei il mio salvatore!!!stavo diventando deficente con tutte quelle luci lampeggianti... un grazie infinito... e un grazie a tutti quelli che hanno cercato di darmi una mano!!! grandiiiiiiiiii

Posted by: Salvuss Feb 2 2015, 07:03 PM

Per configurare il GID invece devi cliccare Alt+spazio (dopo essere sceso in pista) e ti si apre un box verde che serve a personalizzare dimensioni, posizione e quantitativo di oggetti sullo schermo. All'inizio può sembrare un po' astruso da usare ma in realtà è abbastanza intuitivo smile.gif

Posted by: M.Dambrosio Feb 2 2015, 07:34 PM

QUOTE(Salvuss @ Feb 2 2015, 07:03 PM)
Per configurare il GID invece devi cliccare Alt+spazio (dopo essere sceso in pista) e ti si apre un box verde che serve a personalizzare dimensioni, posizione e quantitativo di oggetti sullo schermo. All'inizio può sembrare un po' astruso da usare ma in realtà è abbastanza intuitivo smile.gif
*



si all'inizio ero andato nel panico ahahah ma una volta capito è semplice dai... grazie a tutti!!

Posted by: lapi Feb 12 2015, 03:30 PM

mini guida :

http://www.virtualracinggroup.net/fazerbox/files/TrackMap09beta/TrackMapv0_9_ENG_Faz.pdf

Powered by Invision Power Board
© Invision Power Services