Printable Version of Topic

Click here to view this topic in its original format

GTItalia [Forum] _ Flat Six 2016 _ Abu Dhabi

Posted by: pavmail Feb 18 2016, 05:23 PM

Qui.

Posted by: Anto870 Feb 18 2016, 05:24 PM

Ragazzi noi in LupaRossa Motorsport abbiamo riscontrato parecchi problemi di FPS già durante il normale giorno, per non parlare poi di quando scende la sera che è un massacro ... anche altri hanno riscontrato questa cosa?

Posted by: RedHotRods Feb 18 2016, 05:31 PM

QUOTE(Anto870 @ Feb 18 2016, 05:24 PM)
Ragazzi noi in LupaRossa Motorsport abbiamo riscontrato parecchi problemi di FPS già durante il normale giorno, per non parlare poi di quando scende la sera che è un massacro ... anche altri hanno riscontrato questa cosa?
*
Io ho dovuto dare assenza perchè non riesco a girare decentemente, in certi punti della pista cado sotto i 20 fps pur essendo solo sul sever, non oso immaginare con 20 macchine tutte con i fari accesi. Tra l'altro ci sono i riflettori accesi anche col sole, cosa che di sicuro non aiuta.
Presumo che alla successiva tappa a Singapore (stessi orari di Abu Dhabi, riflettori e notevole complessità delle strutture) mi si riproporrà la stessa situazione.

Posted by: Anto870 Feb 18 2016, 06:42 PM

Senza contare che già per se questa mod è parecchio pesante, alcuni dei miei in manche 2, in bahrain, si lamentavano in TS che avevano problemi di fps quando tenevano accesi i fari, quindi figurati qua ...

Posted by: lukebugatti Feb 18 2016, 07:44 PM

Vediamo se possibile trovare una soluzione... Altrimenti valuteremo se correre di giorno..

Posted by: Anto870 Feb 19 2016, 10:11 AM

QUOTE(lukebugatti @ Feb 18 2016, 07:44 PM)
Vediamo se possibile trovare una soluzione... Altrimenti valuteremo se correre di giorno..
*


OK ciao.gif ginocchio.gif

Posted by: Salvuss Feb 19 2016, 04:25 PM

Per quanto riguarda i fari, una soluzione da tenere a mente è quella di cambiare (se non l'avete già fatto) il parametro "max headlight" nel player.json. Se non ricordo male di default è 256 - e causa crollo di fps - mentre abbassando a 3 il valore non si perde niente visivamente ma si dovrebbe acquistare in fluidità. Vedete se magari questo può essere d'aiuto... ciao.gif

Posted by: lukebugatti Feb 20 2016, 12:42 PM

AVVISO IMPORTANTE QUI

http://www.gtitalia.org/forum/index.php?act=ST&f=250&t=14106&st=0#entry242552

Posted by: Alex Puoti Feb 20 2016, 01:41 PM

Per la qualifica quindi due ruote sempre entro la linea senza le eccezioni? giusto per
chiarire smile.gif

Posted by: lukebugatti Feb 20 2016, 02:53 PM

QUOTE(Alex Puoti @ Feb 20 2016, 01:41 PM)
Per la qualifica quindi due ruote sempre entro la linea senza le eccezioni? giusto per
chiarire smile.gif
*



le eccezioni valgono sia in qualifica che gara

Posted by: ale80 Feb 21 2016, 08:25 AM

QUOTE(lukebugatti @ Feb 20 2016, 12:42 PM)
AVVISO IMPORTANTE QUI

http://www.gtitalia.org/forum/index.php?act=ST&f=250&t=14106&st=0#entry242552
*




Ma in Q2 passano i primi 5 o i primi 10?Perchè nel primo round sono passati i primi 5 e nel regolamneto io avevo letto che passavano i primi 10

Posted by: pavmail Feb 21 2016, 08:59 AM

Passano i primi 10.

Nel primo round qualcosa non ha funzionato a dovere, ora non dovrebbe ricapitare.

ciao.gif

Posted by: Gabriele Bosi Feb 22 2016, 08:27 AM

Scusate, domanda veloce: per questa sera Gruppo 1 sul server 4 e Gruppo 2 sul server 8?

Posted by: RedHotRods Feb 22 2016, 08:48 AM

QUOTE(Salvuss @ Feb 19 2016, 04:25 PM)
Per quanto riguarda i fari, una soluzione da tenere a mente è quella di cambiare (se non l'avete già fatto) il parametro "max headlight" nel player.json. Se non ricordo male di default è 256 - e causa crollo di fps - mentre abbassando a 3 il valore non si perde niente visivamente ma si dovrebbe acquistare in fluidità. Vedete se magari questo può essere d'aiuto... ciao.gif
*

Ho eseguito, grazie del suggerimento. Ho anche fatto altre modifiche sul Json grazie a dritte che mi ha passato Federico Gentile, ma purtroppo i miglioramenti sono davvero molto limitati (per questa pista) e la partecipazione in gara sarebbe solo un'incosciente incrocio di dita nella vana speranza di non far danni.
Sul server delle GT3 a Road America invece ho osservato una differenza più tangibile. Quello che mi fa strano è che sulla carta il mio PC dovrebbe riuscire sostenere rF2, viste le prestazioni che offre con altri giochi, e invece quando si accendono le luci va in pappa.

Queste due gare per forza di cose le dovrò saltare.

Posted by: Anto870 Feb 22 2016, 09:04 AM

QUOTE(RedHotRods @ Feb 22 2016, 08:48 AM)
Ho eseguito, grazie del suggerimento. Ho anche fatto altre modifiche sul Json grazie a dritte che mi ha passato Federico Gentile, ma purtroppo i miglioramenti sono davvero molto limitati (per questa pista) e la partecipazione in gara sarebbe solo un'incosciente incrocio di dita nella vana speranza di non far danni.
Sul server delle GT3 a Road America invece ho osservato una differenza più tangibile. Quello che mi fa strano è che sulla carta il mio PC dovrebbe riuscire sostenere rF2, viste le prestazioni che offre con altri giochi, e invece quando si accendono le luci va in pappa.

Queste due gare per forza di cose le dovrò saltare.
*


E' la pista che è troppo pesante per questa mod ... andava cambiata

Posted by: lukebugatti Feb 22 2016, 02:24 PM

AVVISO IMPORTANTE

ABU DHABI

a causa della pesantezza della combo pista mod.. abbiamo deciso di cambiare gli orari simulati di gara..

gara 1 partirà alle ore 11:00 (simulate)
gara 2 partirà alle ore 14:00 (simalate)

Posted by: Bouc Feb 22 2016, 06:42 PM

Per fortuna sono stato assegnato al server 8 e quindi non ci sono problemi. Ma segnalo comunque che se provo ad entrare nel 4 (lo faceva anche ieri sera) il server mi dice che mi manca la mod.
Nessun problema ad entrare nel server 8. Da cosa può dipendere?

Posted by: pavmail Feb 22 2016, 06:52 PM

Molto strano, le Vmod sono diverse e quindi non dovrebbero entrare in conflitto.

Magari dovresti a disinstallaree cancellare la vmod e poi rientrare nel server così te la riscarica g.gif

Posted by: Bouc Feb 22 2016, 08:22 PM

QUOTE(pavmail @ Feb 22 2016, 06:52 PM)
Molto strano, le Vmod sono diverse e quindi non dovrebbero entrare in conflitto.

Magari dovresti a disinstallaree cancellare la vmod e poi rientrare nel server così te la riscarica  g.gif
*



Ok, però forse è meglio domani smile.gif

Posted by: Anto870 Feb 22 2016, 10:04 PM

C'è gente nel server del gruppo 2 che non riesce a rientrare nel server !!!!

Posted by: -essgi- Feb 22 2016, 10:08 PM

bug cofano, altra gara butatta. Aspettare 20 secondi in più avrebbe però stavolta evitato il problema.

Posted by: andreus6 Feb 22 2016, 10:14 PM

idem bug cofano...cmq potevate anche farci rientrare.....visto che e successo tutto prima della partenza!!!!

Posted by: Anto870 Feb 22 2016, 10:16 PM

L'avevo detto che sta pista fa dannare co sta mod ...

Posted by: lucaevo Feb 22 2016, 10:17 PM

Idem pure io....bug cofano,ho avvisato la DG per aspettare il rientro ma nulla da fare e nemmeno dopo il giro di formazione....

Posted by: -essgi- Feb 22 2016, 10:23 PM

Ma si può fare gara 2? Sempre se nn c'è bug.

Posted by: andreus6 Feb 22 2016, 11:29 PM

bene anche gara 2 ringrazio chi gestisce il server di essersene fregato di nuovo.....e non aver indagato per quello che è successo in gara 1
Grazie!!!!

Posted by: lucaevo Feb 22 2016, 11:29 PM

Altro bug in gara 2 e abbiamo provato a uscire e rientrare perche ci era impossibile guidare ad ogni cambio sessione appare sto coso in mezzo al parabrezza.
Speravo in un po di clemenza da parte della DG visto il problema di natura ignota non dipeso sicuro dal mio pc visto che sul server 4 dove ho provato non ho mai avuto problemi...

Posted by: Ivan Lord Feb 23 2016, 12:06 AM

Non ho capito come sono stati fatti i gruppi per la gara di stasera.
Passare da Gruppo 1 al Gruppo 2 si perdono 2 punti bonus per ogni gara e viceversa.
Fino a ieri mi vedevo tra gli hotlap del gruppo 1 oggi ho gareggiato in gruppo 2.
Grazie

Posted by: Daddi Feb 23 2016, 12:24 AM

chiedo umilmente scusa a Benvenuto e Rizzoli per gara 2 gruppo 1......ho fatto una cazzata....
scusate davvero bye2.gif bye2.gif bye2.gif

Posted by: rallysta468 Feb 23 2016, 06:22 AM

In gara 2 abbiamo fatto una partenza alla dectrution derby per di più con griglia sbagliata,mi chiedo se non era il caso di ripartire di nuovo

Posted by: Sequel Feb 23 2016, 08:22 AM

QUOTE(andreus6 @ Feb 23 2016, 12:29 AM)
bene anche gara 2 ringrazio chi gestisce il server di essersene fregato di nuovo.....e non aver indagato per quello che è successo in gara 1
Grazie!!!!
*



tra gara 1 e gara 2 passono pochi minuti, che vuoi indagare?

Posted by: Salvuss Feb 23 2016, 08:58 AM

Non per essere "più realista del re", ma in gara-2 la griglia era giusta. Ci trovavamo fisicamente nelle posizioni corrette, ma era la classifica a essere sballata (come purtroppo accade inspiegabilmente con sta mod). Poi, scusa Claudio, ma credo proprio che la partenza da destruction derby dipenda da noi piloti e non sia un buon motivo per il restart. Tra l'altro, anche nel caso della prima ripartenza (quella sì che era con griglia sballata) c'era stato lo stesso il delirio. Io dico che bisognerebbe darsi una bella calmatina prima delle partenze asd.gif

Breve commento sulla mia serata: per la prima volta con queste FlatSix avevo un passo gara non imbarazzante. Nella prima manche mi si è frizzato tutto mentre ero in lotta con Mazzon per il terzo posto e ho perso due giri. Nella seconda sono uscito miracolosamente indenne dal delirio di curva 1 e curva 8, ma poi ogni volta che qualcuno usciva dal server mi ritrovavo la macchina ferma mentre gli altri andavano avanti. Io sorpassavo e poi bastava qualcuno che uscisse dal server per farmi perdere due posizioni... Non vi dico il nervoso laugh.gif
Ho visto che la stessa cosa è successa anche ad altri, mi piacerebbe tanto capire il perché, ma è certo che mi capita solo con questa mod! Vabbé, pazienza!
Complimenti a Mazzon per il passo e per la correttezza incredibile nei corpo a corpo (idem vale per Alan Setola, veramente un gentleman). Insomma, serate di questo tipo ti fanno girare i coglioni, ma combattere con avversari che hanno rispetto per te - anche fosse per la merdesima posizione - è sempre un piacere smile.gif

Posted by: Elijo Feb 23 2016, 09:37 AM

sul restart quoto Salvo....per la serata bel passo ma nella seconda parte Rizzo recupera fortissimo e finiamo vicinissimi sul traguardo grande gara bellissima Per il sorpasso @Michele ho visto Gasperini fermo sulla tua dx e non sapevo cosa facesse a quel punto sono stato molto stretto invece di starti vicini ed entrare nella cicane .....tutto qui.. se non c'era Gasperini allargavo e ti costringevo all'esterno. In gara due invece ho fatto un errore nel T2 che mi e' costato la gara e penso non solo a me ....cmq come si diceva in TS ieri sera con RF2 un po' di allenamento serve...in questo momento io sono uno di quelli che si allena poco .

Grande Spaduzza in gara due e Puoti in GR2 a dir poco perfetto. thumbup.gif

ciao.gif ciao.gif

Posted by: Bouc Feb 23 2016, 11:18 AM

Lascio stare i commenti per le gare di ieri... la poca lucidità spero dipenda dal fatto che è solo la seconda gara di campionato dopo tanti anni di assenza, anche se qualche anno fa forse il tutto era un po' meno "aggressivo". (o forse son io che mi sono un po' smollato).
Devo chiedere scusa a qualcuno con la macchina gialla perchè in gara 2 in una staccata gli ho centrato la portiera, a mia scusante il fatto che avevano appena portato via i cartelli con i riferimenti per la staccata... mi son fermato per farlo passare (insieme a quelli che seguivano.. cursing.gif ) ma spiace comunque.

Ora vorrei dare un'occhiata alla classifica ma mi sembra che ci sia qualche problemuccio su server... mi dice che deve essere disputata almeno una gara per poterla vedere...

ciao.gif

Posted by: Alex Puoti Feb 23 2016, 11:53 AM

Cosa strana dal replay tutti quelli che riportavano il presunto bug in gruppo due sono con la clio safety car.
Sono andato a controllare nella lista delle auto e sono gli stessi che hanno creato il virtual team...sarà una coincidenza? comunque suggerirei di evitare di usare il virtual team perchè sembra faccia casini, almeno per me è così.

Posted by: Sequel Feb 23 2016, 11:56 AM

QUOTE(Alex Puoti @ Feb 23 2016, 12:53 PM)
Cosa strana dal replay tutti quelli che riportavano il presunto bug in gruppo due sono con la clio safety car.
Sono andato a controllare nella lista delle auto e sono gli stessi che hanno creato il virtual team...sarà una coincidenza? comunque suggerirei di evitare di usare il virtual team perchè sembra faccia casini, almeno per me è così.
*



ammetto di non sapere cosa siano i virtual team.
Sono tutte orecchie huh.gif

Posted by: Alex Puoti Feb 23 2016, 01:15 PM

Sinceramente non so spiegarlo tanto bene perchè non l'ho mai utilizzato.
Comunque è la funzione di rfactor che permette da un mod di creare un "tuo"
team per far poi comparire nel server i tuoi dati invece che quelli base del team originale.

Io ad esempio esco come Alessandro Puoti #01 Jet travel ecc racing perchè ho
preso quella dal mod originale e le ho caricato la mia skin.
Se avessi creato il team sarei comparso come Alessandro Puoti #61 NXT Racing.

Siccome ho provato a farlo ma mi dava dei problemi ho desistito e, cosa curiosa,
il problema che creava era proprio caricare una macchina sbagliata.

Posted by: -essgi- Feb 23 2016, 01:28 PM

QUOTE(Alex Puoti @ Feb 23 2016, 01:15 PM)
Sinceramente non so spiegarlo tanto bene perchè non l'ho mai utilizzato.
Comunque è la funzione di rfactor che permette da un mod di creare un "tuo"
team per far poi comparire nel server i tuoi dati invece che quelli base del team originale.

Io ad esempio esco come Alessandro Puoti #01 Jet travel ecc racing perchè ho
preso quella dal mod originale e le ho caricato la mia skin.
Se avessi creato il team sarei comparso come Alessandro Puoti #61 NXT Racing.

Siccome ho provato a farlo ma mi dava dei problemi ho desistito e, cosa curiosa,
il problema che creava era proprio caricare una macchina sbagliata.
*



Non so cosa sia, ma in pratica cosa va fatto per evitarlo?
Ho notato che cmq solo cambiando skin il problema si risolveva.. fino al successivo cambio di sessione sul server.

Posted by: Alex Puoti Feb 23 2016, 01:39 PM

La mia è solo una supposizione ovviamente. Certo se te lo fa cambiando la cosa si fa davvero oscura...

Posted by: Anto870 Feb 23 2016, 01:39 PM

Non per ripeterlo ancora allo staff ... ma se si faceva il pacchetto unico con tutte le skin, come avevo detto io fin da prima dell'inizio del campionato, sto casino non sarebbe successo ... incluso il bug di Gruppo 2, che tra l'altro ha costretto Salvi e Mozzoni a non correre in entrambe le manches, mica in una sola ...

Posted by: Sequel Feb 23 2016, 02:02 PM

QUOTE(Anto870 @ Feb 23 2016, 02:39 PM)
Non per ripeterlo ancora allo staff ... ma se si faceva il pacchetto unico con tutte le skin, come avevo detto io fin da prima dell'inizio del campionato, sto casino non sarebbe successo ... incluso il bug di Gruppo 2, che tra l'altro ha costretto Salvi e Mozzoni a non correre in entrambe le manches, mica in una sola ...
*



affermazione basata dando per scontato che il bus dipenda da questo e ignorando invece i problemi probabilmente causati dal pacchetto nel precedente campionato.

Posted by: pavmail Feb 23 2016, 02:23 PM

Insomma, riassumendo quanto è accaduto nel server 8:

- nelle qualifiche sono passati in Q2 solo in 5, problema generato da rF2 che ha sovrascritto il nostro file di configurazione (NB lo stesso file era in uso nel server 4 ed ha funzionato)
- ad alcuni (3 in tutto, mi pare) è comparso un BUG grafico che si è presentato ieri sera per la prima volta. Difficile risolverlo se non è sistematico (nel senso che nel server 4 non capitava e nell'8 si) e cmq in tempi così brevi. Se poi è imputabile come dice Puoti a chi si è creato la skin col metodo del virtual team, ancora peggio visto che (io per primo) ho creato così la mia skin e nella prima gara non ci sono stati di questi casini

Questi sono i problemi sorti e per i quali ci siamo confrontati per trovare una soluzione tra admin durante le varie fasi di gara (non avevamo preso il sonno in divano wink.gif ).

Questione restart del server: è una cosa nota e già discussa altre volte. Non possiamo riavviare una gara se non difronte per esempio una disconnessione del 50% dei piloti contemporanea o evidenti problemi al server. Ieri in chat vedevo 2-3 persone entrare uscire e lamentarsi, ma non era possibile riavviare perchè se poi il problema colpiva qualcun altro, sarebbe stato giusto riavviare di nuovo.... e poi ancora e poi ancora.... Dispiace molto, ma non è possibile.

Posted by: lucaevo Feb 23 2016, 02:32 PM

Ragazzi ho appena scaricato la pista di singapore....istallo e provo subito ad entrare nel server8 e stang!!! artefatto sul parabrezza....esco ed antro subito nel server 4 e tutto fila liscio e faccio 2/3 giri in compagnia di civitella.
Riesco dal 4 vado all'8 e sdang!! di nuovo artefatto.
Premetto che ho fatto pure la prova di uscire e rientrare dal 4 ma tutto regolare.
Ora provo a cambiare auto sull'8 e a fare la prova di uscire e rientrare.
Cmq ieri sera ad ogni avvio di sessione ci si presentava il problema,bastava provare un riavvio della sessione e magari tutto sarebbe filato liscio ma la DG se ne e fregata mentre sul server 4 hanno avete fatto piu di un riavvio sessione se non ho capito male per griglia sbagliata.
Ora faccio una prova come ha detto Puoti...cambio macchina e vediamo,cmq ribadisco che sul serve 4 mi se sempre andato tutto liscio.

Posted by: Discolz Feb 23 2016, 02:37 PM

E se teniamo le skin di default per la prossima tappa? Io ho avuto altri problemi sia la prima tappa che nella gara di ieri (non vedo le auto dei miei avversari e a volte il gioco mi scatta) però se potrebbe migliorare la situazione perché no?
P.S: anche io nelle prove avevo riscontrato problemi nel server 8 mentre nel 4 andava bene

Posted by: Daddi Feb 23 2016, 02:38 PM

di fatto i problemi sia di qualifica che di bug si presentano sul server 8 sia nel primo round che nel secondo.....se ce ne fosse un'altro disponibile, perchè non provarlo?
Che il problema arcano sia sul server 8?

Non sono un programmatore, ma le coincidenze iniziano ad essere parecchie.....

Ciò ovviamente non toglie il mio enorme plauso a chi, dedica il tempo a queste cose!!!!

Grandi comunque! thumbup.gif thumbup.gif thumbup.gif

Posted by: Sequel Feb 23 2016, 03:08 PM

QUOTE(pavmail @ Feb 23 2016, 03:23 PM)
Insomma, riassumendo quanto è accaduto nel server 8:

- nelle qualifiche sono passati in Q2 solo in 5, problema generato da rF2 che ha sovrascritto il nostro file di configurazione (NB lo stesso file era in uso nel server 4 ed ha funzionato)
- ad alcuni (3 in tutto, mi pare) è comparso un BUG grafico che si è presentato ieri sera per la prima volta. Difficile risolverlo se non è sistematico (nel senso che nel server 4 non capitava e nell'8 si) e cmq in tempi così brevi. Se poi è imputabile come dice Puoti a chi si è creato la skin col metodo del virtual team, ancora peggio visto che (io per primo) ho creato così la mia skin e nella prima gara non ci sono stati di questi casini

Questi sono i problemi sorti e per i quali ci siamo confrontati per trovare una soluzione tra admin durante le varie fasi di gara (non avevamo preso il sonno in divano  wink.gif ).

Questione restart del server: è una cosa nota e già discussa altre volte. Non possiamo riavviare una gara se non difronte per esempio una disconnessione del 50% dei piloti contemporanea o evidenti problemi al server. Ieri in chat vedevo 2-3 persone entrare uscire e lamentarsi, ma non era possibile riavviare perchè se poi il problema colpiva qualcun altro, sarebbe stato giusto riavviare di nuovo.... e poi ancora e poi ancora.... Dispiace molto, ma non è possibile.
*



se può servire come dato, sull'8 non ci sono skin abnormi, cosa che nei precedente campionati ha dato problemi soprattutto nel suo download. Non è questo il caso ma almeno sappiamo che la dimensione delle skin questa volta non c'entra

Posted by: Sequel Feb 23 2016, 03:10 PM

QUOTE(lucaevo @ Feb 23 2016, 03:32 PM)
Ragazzi ho appena scaricato la pista di singapore....istallo e provo subito ad entrare nel server8 e stang!!! artefatto sul parabrezza....esco ed antro subito nel server 4 e tutto fila liscio e faccio 2/3 giri in compagnia di civitella.
Riesco dal 4 vado all'8 e sdang!! di nuovo artefatto.
Premetto che ho fatto pure la prova di uscire e rientrare dal 4 ma tutto regolare.
Ora provo a cambiare auto sull'8 e a fare la prova di uscire e rientrare.
Cmq ieri sera ad ogni avvio di sessione ci si presentava il problema,bastava provare un riavvio della sessione e magari tutto sarebbe filato liscio ma la DG se ne e fregata mentre sul server 4 hanno avete fatto piu di un riavvio sessione se non ho capito male per griglia sbagliata.
Ora faccio una prova come ha detto Puoti...cambio macchina e vediamo,cmq ribadisco che sul serve 4 mi se sempre andato tutto liscio.
*




sei disponibile per un test ora? Voglio togliere tutte le skin custom dal server, tu entri e vedi che succede.
Dimmelo così procediamo insieme

Posted by: Alan (s) Feb 23 2016, 03:11 PM

Gara uno ho lottato per la 5° 6 ° posizione, con Bosi, che come in Bahrain si è distinto per la sua correttezza e lucidità, lo stesso vale per Gentile, grandi ! Gara due, non riesco a capacitarmi ancora adesso, come ho fatto a evitare 3 auto di traverso in piena curva 2 e 3, cmq contento, perché sopravvissuto . asd.gif

L'unica cosa che mi ha infastidito, è vedere molti piloti, soprattutto in gara due che andavano larghi , ovvero andavano con le 4 ruote sul cordolo , almeno 3 4 volte in un solo giro, dove io e sicuramento qualcun'altro si impegnavano di stare dentro, alcune volte mi è capitato di andare largo , forse per la gomma troppo calda o per delle correzioni, ma cmq poi cercavo di andare più lento per cercare in tutti i modi, per tenere almeno 2 ruote sul tracciato, okay questo significava girare 6 7 decimi più lenti, ma cmq c'ho provato a rispettare il regolamento . Non voglio creare polemiche , sia ben chiaro, però , un pò infastidito lo sono .


Complimenti a Pizzo per la pol , 2:09.344 ginocchio.gif e per i podianti di Gara 1 e 2 , ci becchiamo a Singapore tongue.gif

Posted by: pavmail Feb 23 2016, 03:14 PM

QUOTE(lucaevo @ Feb 23 2016, 02:32 PM)
......ma la DG se ne e fregata mentre sul server 4 hanno avete fatto piu di un riavvio sessione se non ho capito male per griglia sbagliata......

Uffa, che modo di porsi irritante.

La DG (io) non se n'è fregata, ma come ho già spiegato 3 post sopra il riavvio non è possibile in questi casi. Mettiamo che dopo il riavvio tu, Gambini e Salvi eravato apposto e altri 4 accusavano il problema e mi chiedevano il riavvio..... andavamo avanti fino al mattino?

Se nell'altro server c'è stato un problema tecnico (e se ne sono accorti per tempo) nel caricare la griglia, il riavvio va fatto. E' ovvio.

[EDIT]
Ora vediamo se è il caso di cambiare il server o rifare un'installazione da 0 o, come dice Mauro, di pulire dalle skin.

ciao.gif

Posted by: Sequel Feb 23 2016, 03:20 PM

QUOTE(pavmail @ Feb 23 2016, 04:14 PM)
Ora vediamo se è il caso di cambiare il server o rifare un'installazione da 0 o, come dice Mauro, di pulire dalle skin.

ciao.gif


sempre se trovo il volontario per i test perchè non possiamo andare a casaccio

Posted by: Daddy Feb 23 2016, 06:32 PM

QUOTE(Daddi @ Feb 23 2016, 12:24 AM)
chiedo umilmente scusa a Benvenuto e Rizzoli per gara 2 gruppo 1......ho fatto una cazzata....
scusate davvero bye2.gif  bye2.gif  bye2.gif
*


Scusato Davide tranqui.
Ti sei appoggiato, ma rf2 lo ha preso come uno scontro e mi ha sparato verso il rail , e questo invece che farmi strisciare mi ha rimbalzato in pista mentre arrivava Rizzoli. crying.gif crying.gif crying.gif crying.gif crying.gif

Posted by: Pizzo Feb 23 2016, 10:06 PM

Chiedo agli adm. se possibile invertire il nome con il cognome nell'iscrizione di questo campionato per poter poi fare il cambio all'interno di RFACTOR2.

Nonostante le mie prestazioni mi sono cmq divertito e in gara 2 modificando il mio setup sono riuscito per qualche giro ad avere il passo di altri piloti.

Un saluto
Andrea

Posted by: Sequel Feb 23 2016, 11:32 PM

QUOTE(Pizzo @ Feb 23 2016, 11:06 PM)
Chiedo agli adm. se possibile invertire il nome con il cognome nell'iscrizione di questo campionato per poter poi fare il cambio all'interno di RFACTOR2.


sul portale gli utetni appaiono tutti con cognome nome, è configurato così quindi non c'è nulla da invertire. Cambia pure nome sul profilo di rF2 senza problemi


Posted by: lucaevo Feb 24 2016, 02:20 PM

Denis mi spiace che per te sia irritante il mio modo di esprimermi ma se permetti mi è rimasta un po sullo stomaco la cosa perchè a mio modesto parere provare a fare un riavvio sarebbe costato poco o nulla e magari avremmo risolto per la gara e forse capito qualcosa in più della problematica.

Per mauro ogni volta che ho un momento libero ti sciverò in pvt su facebook cosi vediamo di metterci daccordo per fare le prove cosi magari si riesce a risolvere il problema o per lo meno aiutarvi a capire le cause bye2.gif

Posted by: lukebugatti Feb 24 2016, 02:32 PM

QUOTE(lucaevo @ Feb 24 2016, 02:20 PM)
Denis mi spiace che per te sia irritante il mio modo di esprimermi ma se permetti mi è rimasta un po sullo stomaco la cosa perchè a mio modesto parere provare a fare un riavvio sarebbe costato poco o nulla e magari avremmo risolto per la gara e forse capito qualcosa in più della problematica.

*



è comprensibilissimo il fatto che tu non abbia digerito la cosa.. ma Denis è stato piuttosto chiaro sul motivo del perche non è stata riavviata la gara...
purtroppo il problema non era individuato e non lo è tutt'ora.. e non era risolvibile nei pochi minuti a disposizione
se al riavvio il tuo problema fosse stato risolto a te ma fosse capitato ad un'altro saremmo stati punto a capo, costretti a riavviare fino a che tutti i piloti non avvessero risolto il problema

diverso invece il caso del gr1 (che gestivo io) dove il problema era chiaramente un'errata configurazione del server.. ce ne siamo accorti in tempo e siamo intervenuti..




Posted by: lucaevo Feb 24 2016, 04:36 PM

Tranquillo luca ho capito il perche non e stato fatto il riavvio e non ho condannato nessuno era solo il mio punto di vista e mi spiace lo abbia preso come irritante nulla di piu bye2.gif

Posted by: Led566 Feb 24 2016, 05:51 PM

QUOTE(Salvuss @ Feb 23 2016, 08:58 AM)
...Nella seconda sono uscito miracolosamente indenne dal delirio di curva 1 e curva 8, ma poi ogni volta che qualcuno usciva dal server mi ritrovavo la macchina ferma mentre gli altri andavano avanti. Io sorpassavo e poi bastava qualcuno che uscisse dal server per farmi perdere due posizioni... Non vi dico il nervoso laugh.gif
Ho visto che la stessa cosa è successa anche ad altri, mi piacerebbe tanto capire il perché, ma è certo che mi capita solo con questa mod! Vabbé, pazienza!
...


Purtroppo è uno dei motivi per cui non partecipo al campionato.
Ti dirò di più, c'é secondo me (spero di sbagliarmi...) un altro comportamento ancora più subdolo (rispetto a quello da te evidenziato) della combinazione rF2+ Flat6...
Penso che se in altre piste non avevi il tuo passo solito NON dipende dalla tua imperizia (questo lo si potrebbe pensare nel caso per me, ma non certo per SALVO SARDINA!) ma dal fatto che rF2 con questa mod carica regolarmente anche un paio di decimi in più al chilometro.
Nel mio caso prendere 3 secondi sul giro a Monza facendo dei giri perfetti NON può dipendere né da me né dal setup (ininfluente in questo caso, visto che non si può toccare quasi niente).
Può dipendere dal computer?
Non so che computer hai tu ma il mio (CPU AMD FX6300) evidentemente non è all'altezza di questa mod e non sono ancora riuscito a venirne a capo.

A breve aggiornamento completo dell'hardware tongue.gif

Posted by: Salvuss Feb 24 2016, 07:36 PM

Ahah Marco mi piacerebbe fosse così, avrei la scusa per le mie prestazioni ridicole asd.gif
Ti dico la verità, a me il gioco va abbastanza fluido (tranne i freeze quando esce qualcuno dal server) e anche in bagarre non ho notato particolari problemi. Per il resto che la mod abbia qualche problema di gioventù mi pare abbastanza evidente purtroppo sad.gif

PS: Tu che frequenti anche un po' i forum internazionali, ci sono possibili ipotesi sul parametro da settare per evitare sti freeze? Essendo qualcosa che capita solo ad alcuni ma random (mi era successo sia a Donington che a Monza ma non in Ungheria e Bahrain) è anche difficile farsi un'idea della natura del problema. Gentile mi aveva suggerito di verificare l'impostazione "sim processor tresh" che di default è a 256 e che invece va messa a 3, ma purtroppo l'avevo già fatto quando ho fatto l'installazione pulita (e il nuovo player.json) con l'ultima build

Posted by: Daddi Feb 24 2016, 09:30 PM

a me capitano freeze brevissimi quando chiunque entra o esce dal server, ma nulla di troppo preoccupante...giusto per la cronaca;)

Posted by: Led566 Feb 24 2016, 10:31 PM

QUOTE(Salvuss @ Feb 24 2016, 07:36 PM)
Ahah Marco mi piacerebbe fosse così, avrei la scusa per le mie prestazioni ridicole asd.gif


Guarda Salvo dovrei fare un video ma a me capitava questo con le AI:
Esco dalla parabolica a Monza con diciamo un distacco di 1.000 dalla AI davanti a quinta inserita, la AI evidentemente accelera meglio e comincia a guadagnare diciamo 1 centesimo a refresh, quindi il distacco aumenta regolarmente 1,01 poi 1,02 poi 1,03 poi di botto 1,13 e poi ricomincia 1,14 e poi 1,15 ... 1,16 poi di botto 1,26 poi metto la sesta e poi ricomincia fino alla staccata.
Capisci che detta così non è tanto regolare...e alla fine del giro crescono 5/6 decimi almeno.
Chiaro che una verifica del genere non la puoi fare online perché lì con internet di mezzo le variabili sono troppe e non la puoi fare su circuiti più vari di Monza perché in curva le variabili aumentano.
Questo tipo di comportamento, molto più evidente, mi era capitato una vota anche con la mod EGT, ma lì molto probabilmente dipendeva da qualche processo windows che rubava potenza di calcolo a rF2 perché riavviando il computer poi tornò tutto normale, l'effetto era che pur guidando normalmente bene su un circuito ben conosciuto (all'epoca era il Fuji) i tempi si erano alzati di 5/6 secondi al giro rispetto alla sessione precedente a parità di tutto il resto!

QUOTE(Salvuss @ Feb 24 2016, 07:36 PM)
PS: Tu che frequenti anche un po' i forum internazionali, ci sono possibili ipotesi sul parametro da settare per evitare sti freeze? Essendo qualcosa che capita solo ad alcuni ma random (mi era successo sia a Donington che a Monza ma non in Ungheria e Bahrain) è anche difficile farsi un'idea della natura del problema. Gentile mi aveva suggerito di verificare l'impostazione "sim processor tresh" che di default è a 256 e che invece va messa a 3, ma purtroppo l'avevo già fatto quando ho fatto l'installazione pulita (e il nuovo player.json) con l'ultima build
*



Non ti so dire, purtroppo non c'é nessun aiuto (dagli sviluppatori) sul forum ISI quando qualcuno scrive post lamentando problemi simili.
Io ho l'impressione che il core dei calcoli fisici sia stato appesantito nelle build a partire da 7/8 mesi a questa parte (nuovo CPM, etc.) ed è stato introdotto anche qualche bug che prima non c'era, ultimamente soffro spesso di CL (rF2 ce l'ho dal day one e mi erano capitati forse 2 o 3 CL in TOTALE) e la settimana scorsa su un server inglese cinque/sei giri dopo lo start il server ha disconnesso 10 client su dodici di botto, cosa che in passato avevo visto solo su rF1.
Per questi motivi ho deciso ormai di rifarmi il computer con qualcosa di più moderno, anche se il mio dovrebbe essere mediamente sufficiente il 1920x1080 a 100fps+

Posted by: Elijo Feb 27 2016, 06:05 PM

cortesemente dove si trova il replay della qualifica due ?


ciao.gif

Posted by: Elijo Feb 28 2016, 01:26 PM

Grazie tutto chiaro. ciao.gif

Powered by Invision Power Board
© Invision Power Services