Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> [Problema] Volante Fanatec Speedster III

Krastupovia
post Jun 16 2014, 11:22 AM
Post #1



Group Icon

Group: Members
Posts: 1
Joined: 16-June 14
Member No.: 24,913



Matte Macrillo'
Ciao a tutti ragazzi, spero di aver scritto nella sezione giusta, il motivo di questo post un problema che mi sta impedendo di utilizzare al 100% il volante sopraindicato, passo a spiegare: il volante in questione nato per Playstation 1 e 2, ultimamente per dopo aver scoperto simulatori quali GTR2 e GT Legends ho deciso di adattarlo al PC. L'ho collegato con un adattatore Atomic (con drivers dedicati) e sono riuscito a farlo funzionare correttamente. Adesso arriva il problema, mi sono reso conto che il pedale del freno non esprime tutta la potenza della frenata, nella schermata di GTR2 il segnale del pedale del freno (completamente premuto) si ferma al 50% della barra. Se invece stacco e ricollego lo sterzo al PC oppure ho accesso il PC da poco, per pochi minuti il pedale freno funziona alla perfezione salvo poi perdere "potenza". Credo che il problema sia in una sorta di autocalibrazione di Windows, dopo che questa perdita di potenza avviene provo a calibrare il pedale tramite la gestione perifericheicon1.png di Windows, la prima volta che calibro il pedale funziona correttamente indicando un valore di 255 ma quando premo per la seconda volta il valore cala a 220. Sono disperato, spero possiate aiutarmi, grazie in anticipo.


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 9th December 2019 - 01:32 PM Lo-Fi Version