Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> aiuto, volante TRS500

otalebano
post Feb 1 2015, 05:39 PM
Post #1



Group Icon

Group: Members
Posts: 2
Joined: 20-October 13
From: napoli
Member No.: 24,590



Salvatore Vertaglio
ciao ragazzi o un problema con il volante nn si accende l'alimentatore il led e accesso ma il volante no o provato anche vicino alla play e nn c'e nessuna periferica come posso fare qualcuno conosce qualche azienda che li ripara o qualcuno che vede un alimentatore fatemi saper grazie


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
f@bien
post Feb 1 2015, 06:24 PM
Post #2



Group Icon

Group: Members
Posts: 476
Joined: 2-December 11
Member No.: 23,669



fabien ronchetti
QUOTE(otalebano @ Feb 1 2015, 05:39 PM)
ciao ragazzi o un problema con il volante nn si accende l'alimentatore il led e accesso ma il volante no o provato anche vicino alla play e nn c'e nessuna periferica come posso fare qualcuno conosce qualche azienda che li ripara o qualcuno che vede un alimentatore fatemi saper grazie
*




ti conviene entrare nel sito di thrustmaster dove c' l'apposita assistenza.


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 29th October 2020 - 06:01 PM Lo-Fi Version