Welcome Guest ( Log In | Register )

4 Pages  1 2 3 > »  
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> SE1 - commenti post gara

Sequel
post Mar 1 2006, 11:00 PM
Post #1



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
postate qui i vostri commenti.


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 1 2006, 11:01 PM
Post #2



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
Mario72:
QUOTE
Commento  post gara :

Penso di aver provato la stessa sensazione che prova un poppante quando gli strappano di bocca il ciucciotto (con tanto di "SPLOOP")...quando al giro numero 7 mi son visto cadere la connessione (cosa che mi capita di rado tra l'altro...vaffangala WIND....).

Per il resto mi son divertito tantissimo ero in 5a posizione dietro a Pip,pilota estremamente corretto  :), e proprio non mi riusciva di trovare il punto dove passare pulito (bello il mio "lungo" vero Pip  :D ),la cosa bella e' che cosi' vicini abbiamo guidato sporchissimi con conseguente deterioramento prematuro delle gomme...davvero dura era diventato stare in pista hehehe.

Peccato,gia' mi pregustavo la sosta ai  box...e invece nisba  :ranting:
Bah sara' per la prossima... :ciao:


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Moldu
post Mar 1 2006, 11:40 PM
Post #3



Group Icon

Group: Members
Posts: 18
Joined: 21-February 06
Member No.: 318


Pole,vittoria e giro pi? veloce in gara. :whistling:
Sono contentissimo,? stata una gara stupenda vista dal mio abitacolo!
In qualifica quando rimanevano 5 minuti ero secondo,dietro a cyber con il tempo di 2.40.9xx. Metto benzina per 1 giro e stacco un 2.40.7xx! :asd:
In gara parto a cannone,ma pi? di 4 secondi a cyber nn riesco a guadagnare! :sweatingbullets: Poco prima del mio pit (al 13? giro) iniziamo a duellare seriamente.quando poi esco dai box sono 5?.Inizio a tirare come un assasino per tornare davanti quando tutte le 4 macchine riforniranno. :asd:
2.40.9xx dopo 2 giri con benzina per altri 10!Duello con il terzo e finalmente lo passo,poche curve dopo c'? Pipnelly che ? uscito largo e lo passo.
Quando vedo il distacco da cyber mi viene male:24 secondi! :crying:
Oramai avevo perso la speranza di vincere quando nel passaggio del 21? giro la tabella box mi indica la prima posizione!!!!! :thumbup: :thumbup: :thumbup:
Arrivo a fine gara con le gomme finite e 7/8 secondi di vantaggio su Pipnelly. :sbav:

Chattando finita la corsa mi hano detto che per constatare il vincitore bisogner? aspettare il tempo gara del primo di domani.Vorrei sapere dove trovo il mio tempo della corsa. :shock:
L'unica pecca di questa serata ? stata purtroppo l'assenza di 4 piloti iscritti! :down: :crying:

Grazie ragazzi e un saluto! :ciao:


Moldu :chebene:


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
gecervi
post Mar 1 2006, 11:40 PM
Post #4



Group Icon

Group: Members
Posts: 14
Joined: 6-February 06
Member No.: 307


Mi vedo con calma il replay, e poi domani commento la gara, comunque complimenti al vincitore un vero asso, io nonostante un bel botto nel mi sembra 7 giro e con conseguente perdita del paraurti anteriore, sono arrivato 4, gniente male, considerando poco allenamento dietro, confermo che GTL ? attualmente il miglio simulatore a ruote coperte in circolazione ,e molto divertente, buona notte.


"P.S.": chi mi aiuta a settare il ruter? ho grossi problemi di connessione, ho un 3com wi-fi, e non so come si setta in maniera ottimale per le partite on-line, grazie :cursing:
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PipNelly
post Mar 1 2006, 11:49 PM
Post #5



Group Icon

Group: Members+
Posts: 2,918
Joined: 4-August 05
From: Milano
Member No.: 91



Pier Paolo Spinelli
Bella Mario, mi complimento per la tua intelligente e corretta condotta di gara; la corsa ? stata molto avvincente fino al momento in cui la connessione...
...ti ha lasciato. Cmq non ho fatto pit, tutta la gara con un unico treno di gomme e, nonostante la bellezza di 5 spin, sono arrivato 2?, per stasera.
Purtroppo, reputo il tempo complessivo di gara molto alto, quindi dopodomani sar? molto indietro.
Complimenti a Moldu per la vittoria e a tutti, anche se non eravamo in molti, per la correttezza.
:ciao: :ciao:


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rOOk
post Mar 2 2006, 12:59 AM
Post #6



Group Icon

Group: Members
Posts: 402
Joined: 11-December 05
Member No.: 250


Mah, serata completamente buttata.....

In qualifica vado benone, stacco un buon 41.8, rosico un p? perch? ero in vantaggio di 6 decimi il giro dopo prima di fare una cappellata al bus stop, peccato, un 41 basso con la Vettona fino a qualche giorno fa non pensavo si potesse fare... :)
In ogni caso la 5a posizione ? buona, ho visto in alcune garette precedenti che potrei avere buone possibilit? di portarmi davanti a tutti sul primo allungo.

Poi il patatrac.....sullo schieramento scatta tutto, ho addirittura un ritardo di un paio di secondi tra l'inserimento di una marcia e l'altra, mi tiro fuori dai piedi alla prima staccata e riparto staccato dal gruppo con la speranza che passi il problema. Purtroppo non c'? verso, provo anche a disattivare gli specchietti e spegnere i fari, la situazione non cambia, in certi punti arrivo a fare 9 fps, totalmente ingiocabile :cursing:

Ad un certo punto esce Mario72 (che non avevo in vista) e di botto la situazione migliora, ritorna quasi normale, tranne in alcune curve, pi? mi avvicino a quelli davanti, in ogni caso finalmente posso cominciare a recuperare,anche se giro 3 secondi sopra il mio ritmo, mi porto velocemente in scia a Malberti, mentre un paio li passo o per errori o perch? fermi ai box, ma ad un certo punto, dopo qualcosa come 6/7 giri si rompe il motore :weep:

Rimango a guardare la gara e mi accorgo di alcune stranezze:

- guardando Germano praticamente non si vede la skin, tranne alcuni momenti, solo il pilota, il pianale e le ruote.
- sempre guardando alcuni piloti, ho notato che scattavano molto pi? di altri, in particolare Germano, ma anche Kevin non scherzava.

A fine gara esco, mi vado a guardare il replay e invece la skin di Germano ? a posto.....

Premesso che GTL non mi ha MAI dato un problema del genere e che un paio di volte ho fatto gare di prova con le stesse condizioni della gara di stasera, mi sorge il dubbio che il problema potrebbero essere state le nuove skin, non mi spiego altrimenti il perch? appena uscito Mario72 il problema sia sparito all'80% e le strantezze riscontrate visualizzando la gara come spettatore descritte sopra.
Forse per qualche motivo non me le ha caricate correttamente? :g:

In ogni caso complimenti a Moldu (ma che cappellata hai fatto mentre tornavi ai box? Ti sei guardato bene dal dirlo nel tuo post..... :ROFL2: ), e un pensiero per Cyber che stava dominando prima che gli si rompesse la 906 :no:


--------------------
Tutti froci col culo degli altri
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 2 2006, 08:30 AM
Post #7



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
ragazzi mi spiace solo per 2 cose:
1) eravate in pochi ma so come rimerdiare per il prox ES
2) il replay del server non ? disponibile per colpa mia, era disallineato il plr, macava l'aggiunta della data sul replay che ? stato quindi sovrascritto. :cursing:


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PipNelly
post Mar 2 2006, 09:00 AM
Post #8



Group Icon

Group: Members+
Posts: 2,918
Joined: 4-August 05
From: Milano
Member No.: 91



Pier Paolo Spinelli
Sui problemi "tecnici di linea" riscontrati da rOOk.
Ho fatto circa 5/6 giri con Mario attaccato alle costole e ci siamo passati in un paio di occasioni e posso dire che la connessione (fibra) era perfetta, non c'? mai stato il bench? minimo lag. In partenza, davanti e dietro non ho notato nulla di anomalo, anche se, dopo lo start, siamo andati via in 4 e il resto del gruppo ? rimasto staccato, probabilmente per il problema di lag di rOOk.
:ciao: :ciao:


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PipNelly
post Mar 2 2006, 09:05 AM
Post #9



Group Icon

Group: Members+
Posts: 2,918
Joined: 4-August 05
From: Milano
Member No.: 91



Pier Paolo Spinelli
Approposito Sequel, non hai salvato il replay dell'evento??? :g:
Ma, allora ? tutto da rifare!!! :weight_lift2:
Dai, dai, che la rifacciamo!!! :sbav: :sbav:
:ciao: :ciao:


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dust
post Mar 2 2006, 09:52 AM
Post #10



Group Icon

Group: Members
Posts: 643
Joined: 6-October 05
Member No.: 193


Serata sfigata anche per me, a parte il fatto che ho fatto segnare il mio PB con 41.5 o 41.6 mi pare, aspetto di vedere il report...

Ero terzo per la prima parte di gara e avevo guadagnato un corposo vantaggio su Pip e sugli altri dietro, Cyber e Moldu guadagnavano secondi su secondi ma riuscivo a tenere un buon ritmo, fino a che attorno al decimo giro ho avuto un problema col fissaggio del volante e tra la Rivage e la Pouhon sono uscito e preso dalla foga di tenere fermo il volante ho picchiato, danneggiando la sospensione ant dx, da li mi hanno superato tutti, ho visto Pip e gli altri passare davanti e sopratutto ho visto la mia gara in fumo...mi fermo ai box per riparare, 2 minuti buoni per sistemare solo la sospensione, riparto e sono penultimo, mi rassegno e penso SOLO a finire la gara, fino a che, complice la deconcentrazione oramai al suo apice quando mi fermo per il rifornimento e mi becco un bello stop&go per velocit? di entrata ai BOX...mi fermo qui senno mi viene ancora il nervoso :ranting: :cursing: :ranting: :cursing:

Son soddisfatto del mio piu che onesto PB di 1.41.5xx migliorabile :thumbup:

Cmq serata veramente divertente, complimenti al Podio e complimenti alla correttezza di tutti, sopratutto di Germano che mi pare fosse la prima volta che correva in un champ di GTItalia e ha dimostrato di essere molto corretto :thumbup:

:ciao:


--------------------
Stefano "Dust" Garbero
user posted image
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 2 2006, 10:28 AM
Post #11



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(rOOk @ Mar 2 2006, 12:59 AM)
.....sullo schieramento scatta tutto, ho addirittura un ritardo di un paio di secondi tra l'inserimento di una marcia e l'altra, mi tiro fuori dai piedi alla prima staccata e riparto staccato dal gruppo con la speranza che passi il problema. Purtroppo non c'? verso, provo anche a disattivare gli specchietti e spegnere i fari, la situazione non cambia, in certi punti arrivo a fare 9 fps, totalmente ingiocabile  :cursing:

Ad un certo punto esce Mario72 (che non avevo in vista) e di botto la situazione migliora, ritorna quasi normale, tranne in alcune curve,
Rimango a guardare la gara e mi accorgo di alcune stranezze:

- guardando Germano praticamente non si vede la skin, tranne alcuni momenti, solo il pilota, il pianale e le ruote.
- sempre guardando alcuni piloti, ho notato che scattavano molto pi? di altri, in particolare Germano, ma anche Kevin non scherzava.

A fine gara esco, mi vado a guardare il replay e invece la skin di Germano ? a posto.....

Premesso che GTL non mi ha MAI dato un problema del genere e che un paio di volte ho fatto gare di prova con le stesse condizioni della gara di stasera, mi sorge il dubbio che il problema potrebbero essere state le nuove skin, non mi spiego altrimenti il perch? appena uscito Mario72 il problema sia sparito all'80% e le strantezze riscontrate visualizzando la gara come spettatore descritte sopra.
Forse per qualche motivo non me le ha caricate correttamente? :g:
*



strano rOOk. Secondo me i problemi di fps nn dipendono da lag ma dal tuo pc. Se la grafica rallenta e gli fps calano nn dipende da problemi di linea.
Diverso invece il caso delle macchine trasparenti anche se nessun'altro fio ad ora ha notato cose del genere, che dipendessero da problemi di linea anche questi?


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
rOOk
post Mar 2 2006, 12:07 PM
Post #12



Group Icon

Group: Members
Posts: 402
Joined: 11-December 05
Member No.: 250


QUOTE(sequel @ Mar 2 2006, 10:28 AM)
strano rOOk. Secondo me i problemi di fps nn dipendono da lag ma dal tuo pc. Se la grafica rallenta e gli fps calano nn dipende da problemi di linea.
Diverso invece il caso delle macchine trasparenti anche se nessun'altro fio ad ora ha notato cose del genere, che dipendessero da problemi di linea anche questi?
*



Che non fosse un problema di linea sono convinto pure io, anche perch? ho la fibra e i rallentamenti capitavano sempre negli stessi punti, principalmente nelle curve.
Come ho detto, probabilmente qualcosa ? capitato durante il caricamento della gara, forse qualche skin nuova, non so.....

1) mai avuto problemi di fps e avevo gi? provato la gara nelle stesse condizioni
2) uscito Mario72 di colpo ? andato quasi tutto bene
2) i problemi di visualizzazione dell'auto di Germano e il fatto che scattasse moltissimo se visualizzavo la sua auto come spettatore (anche quella di Kevin, ma la sua skin si vedeva)

Probabilmente ? stato un problema estemporaneo ed isolato, sarebbe utile magari saperne il motivo.


--------------------
Tutti froci col culo degli altri
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Mario72
post Mar 2 2006, 12:22 PM
Post #13



Group Icon

Group: Members
Posts: 18
Joined: 3-February 06
Member No.: 306


QUOTE(rOOk @ Mar 2 2006, 12:07 PM)
Che non fosse un problema di linea sono convinto pure io, anche perch? ho la fibra e i rallentamenti capitavano sempre negli stessi punti, principalmente nelle curve.
Come ho detto, probabilmente qualcosa ? capitato durante il caricamento della gara, forse qualche skin nuova, non so.....

1) mai avuto problemi di fps e avevo gi? provato la gara nelle stesse condizioni
2) uscito Mario72 di colpo ? andato quasi tutto bene
2) i problemi di visualizzazione dell'auto di Germano e il fatto che scattasse moltissimo se visualizzavo la sua auto come spettatore (anche quella di Kevin, ma la sua skin si vedeva)

Probabilmente ? stato un problema estemporaneo ed isolato, sarebbe utile magari saperne il motivo.
*



Non so se puo' servire,ma va' detto che io aveva la 911 rossa di default.

Confermo quanto detto da Pip,siamo stati attaccati per sette giri senza nessun problema di lag,nemmeno allo start.

Tra l'altro in partenza all'eau rouge ti avevo davanti,poi hai allargato a sx per farci passare, e devo dire che non ti ho visto laggare.

Speriamo sia un problema "una tantum".
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Moldu
post Mar 2 2006, 01:42 PM
Post #14



Group Icon

Group: Members
Posts: 18
Joined: 21-February 06
Member No.: 318


nell ' entrare ai box in corsia ho erroneamente messo in prima.... :asd:
fortunatamente c'? il muretto che mi ha rimesso dritto.... :asd:
Anchio kmqe ? la prima gara che faccio con gtitalia e sono sicuro che non sar? l'ultima :asd:


--------------------
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 2 2006, 02:02 PM
Post #15



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(Moldu @ Mar 2 2006, 01:42 PM)
nell ' entrare ai box in corsia ho erroneamente messo in prima.... :asd:
fortunatamente c'? il muretto che mi ha rimesso dritto.... :asd:
Anchio kmqe ? la prima gara che faccio con gtitalia e sono sicuro che non sar? l'ultima :asd:
*




:thumbup:
la cosa mi fa piacere ;)


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

4 Pages  1 2 3 > » 
Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 21st October 2020 - 02:32 PM Lo-Fi Version