Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Mi si blocca GTL, dopo che ho aggiornato i driver video...

SamX
post Mar 9 2006, 02:13 PM
Post #1



Group Icon

Group: Members
Posts: 28
Joined: 3-January 06
Member No.: 281


Help!Ho bisogno di aiuto,ieri ho aggiornato i driver della mia Ati radeon 9600pro AllInWonder,ho installato Radeon Omega Drivers 3.8.221 (Catalyst 6.2).
Per? ora se ogni volta che faccio partire GTL in modalit? tutto schermo mi si freeza tutto appena cerco di entrare in qualche sezione dal menu,esempio clicco su opzioni mi freeza,su multiplayer mi si freeza e son costretto al riavvio del pc.
Per? se lo faccio partire in finestra funziona normalmente.....
QUalcuno mi pu? aiutare?anche perch? giocare in finestra f? abbastanza schifo e sono abituato a tutto schermo.....
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dust
post Mar 9 2006, 02:35 PM
Post #2



Group Icon

Group: Members
Posts: 643
Joined: 6-October 05
Member No.: 193


Prova a disabilitare/abilitare l'AGP-fastwrite, da Bios e dal pannello della scheda...probabilmente ha riportato il valore a default reinstallando i drivers.
Poi facci sapere :ciao:


--------------------
Stefano "Dust" Garbero
user posted image
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SamX
post Mar 9 2006, 04:35 PM
Post #3



Group Icon

Group: Members
Posts: 28
Joined: 3-January 06
Member No.: 281


SIIIII!!!!!!!!!!Son riuscito a risolvere il problema :thumbup:

Allora come suggeritomi da SGRDust(grazie mille :ginocchio: )il problema stava nell'AGP fast-write,che nel BIOS era abilitato ma nel pannello della scheda era off e nn potevo selezionare ON,dopo varie prove andate in fumo,son entrato nell'Advance registry Tweaks(attraverso l'ATI tray tool)e sulla scheda dei "Compatibility tweaks " in fondo su "Force Parameters" ho attivato "Force AGP fast write ON" Dopo di che ho riavviato e magicamente sul pannello della scheda ora l'AG fast-write era su ON,e GTL funziona perfettamente :thumbup: :D
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dust
post Mar 9 2006, 04:59 PM
Post #4



Group Icon

Group: Members
Posts: 643
Joined: 6-October 05
Member No.: 193


:thumbup: :thumbup: :thumbup:


--------------------
Stefano "Dust" Garbero
user posted image
user posted image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Sequel
post Mar 9 2006, 05:36 PM
Post #5



Group Icon

Group: Admin
Posts: 38,738
Joined: 14-July 05
Member No.: 35



Mauro Musella
QUOTE(SGRdust @ Mar 9 2006, 04:59 PM)
:thumbup: :thumbup: :thumbup:
*




ma quante ne sai :thumbup:


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicTopic OptionsStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Time is now: 22nd October 2020 - 05:01 AM Lo-Fi Version